cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

174
Views
0
Helpful
1
Replies
Highlighted

Meraki MX, switch and AP configuration

Hi. I hope someone can help with this. Here's a summary of my configuration

 

MX64 Firewall

IP Address: 10.10.10.254 /24

VLAN1: 10.10.10.10

VLAN2: 192.168.10.10

VLAN3: 172.16.10.10

 

MX64 Interfaces:

Port 1: vlan1 access

Port 2: vlan1 access

Port 3: vlan1 access

Port 4: vlan 2 access

 

 

MX120 Switch

IP Address: 192.168.10.252 /24

Ports 1-6 access - vlan 2

Ports 7-8 trunk - native vlan1 - all vlans allowed

 

Port 1 of MX connects to a fibre media converter which in turn connects to port 8 of MS120 switch. Both MX and MS devices are up. However, when connecting laptop to switchports 1-6, I get no IP address and there is no Internet activity. The AP also connects to these ports and as a result is not working. If the config looks ok, could the problem be being caused by the media converter?

 

What am I doing wrong???

Everyone's tags (6)
1 REPLY 1
VIP Mentor

Re: Meraki MX, switch and AP configuration

Hello

The port from the MX to the MS should be trunked
Also have you a attached your ISP router the internet port of the MX


On the MX what does the application status/route table show and what mode do you have the l3 vlans in?



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
CreatePlease to create content
Content for Community-Ad