cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
340
Views
0
Helpful
3
Replies

Migrate from HP Switch to Cisco C9300

Germato
Beginner
Beginner

Looking for advice on how to migrate from HP switch Configs to Cisco C9300.

mirror-port 3
interface 1
name "Link to IPSECVPN FW"
exit
interface 3
name "Link to IDS for Port Mirroring"
exit
interface 6
name "Link to HQ Router-001 Interface FE0/1"
exit
interface 13
name "Partner Network-Device"
exit
interface 15
name "to HQ_FW On Partner Interface"
exit
interface 25
name "HQ to Branch "
speed-duplex 10-full
exit
interface 31
name "HQ to Branch-1"
exit
interface 33
name "HQ to Branch-2"
exit
interface 35
name "HQ to Branch-3"
exit
interface 36
name "HQ to Branch-4"
speed-duplex 100-full
exit
interface 37
name "HQ to Branch-5"
exit
interface 48
name "Trunk to HQ Brach router"
exit

ip default-gateway 192.168.10.253

vlan 1
name "DEFAULT_VLAN"
untagged 7,9-12,21,30,32,48
ip address 192.168.10.10 255.255.255.0
no untagged 1-6,8,13-20,22-29,31,33-47
exit
vlan 6
name "FIBER"
untagged 1-6,8
ip address 192.168.10.252 255.255.255.0
exit
vlan 202
name "Branch-1"
untagged 25
tagged 48
no ip address
exit
vlan 203
name "Branch-2"
untagged 31
tagged 48
no ip address
exit
vlan 204
name "Branch-3"
untagged 33
tagged 48
no ip address
exit
vlan 205
name "Branch-3"
untagged 35
tagged 48
no ip address
exit
vlan 206
name "Branch-4"
untagged 37
tagged 48
no ip address
exit

1 Accepted Solution

Accepted Solutions

Hello

 

interface GigabitEthernet2/0/25
switchport access vlan 202
switchport mode access
duplex full

spanning-tree portfast
!

interface GigabitEthernet2/0/31
switchport access vlan 203
switchport mode access

spanning-tree portfast
!

interface GigabitEthernet2/0/1
switchport access vlan 6
switchport mode access
spanning-tree portfast disable

!

interface GigabitEthernet2/0/6
switchport access vlan 6
switchport trunk native vlan 6
switchport mode access
spanning-tree portfast disable

 


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

View solution in original post

3 Replies 3

paul driver
VIP Expert VIP Expert
VIP Expert

Hello

fyi-

HP untagged port = cisco access-port 
HP tagged port  =associated  cisco trunk 

 

vlan 1
name "DEFAULT_VLAN"
untagged 7,9-12,21,30,32,48 = these ports are in vlan 1 as access-ports

 

vlan 6
name "FIBER"
untagged 1-6,8 = these ports are in vlan6 as access-ports

 

vlan 202
name "Branch-1"
untagged 25
tagged 48 = port 48 is a trunk allowing vl202

vlan 203
name "Branch-2"
untagged 31
tagged 48 =port 48 is a trunk allowing vl203

vlan 204
name "Branch-3"
untagged 33
tagged 48 = port 48 is a trunk allowing vl204

 

etc…

 

mirror-port 3 = cisco SPAN ports
interface 1
name "Link to IPSECVPN FW"
exit
interface 3
name "Link to IDS for Port Mirroring"

 


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

Thank you @paul driver 

Here is the summary for the migration changes from C9300. hope it make sense?

!
interface Vlan1
description DEFAULT_VLAN
ip address 192.168.10.10 255.255.255.0
!
interface Vlan6
ip address 192.168.11.252 255.255.255.0

!
interface GigabitEthernet2/0/25
switchport access vlan 202
switchport mode access
duplex full
!

interface GigabitEthernet2/0/31
switchport access vlan 203
switchport mode access
!

interface GigabitEthernet2/0/1
switchport access vlan 6
switchport mode access
spanning-tree portfast disable
!
interface GigabitEthernet2/0/48
switchport trunk allowed vlan 202-205
switchport mode trunk
spanning-tree portfast disable
!

interface GigabitEthernet2/0/6
switchport access vlan 6
switchport trunk native vlan 6
switchport mode access
spanning-tree portfast disable
!

Hello

 

interface GigabitEthernet2/0/25
switchport access vlan 202
switchport mode access
duplex full

spanning-tree portfast
!

interface GigabitEthernet2/0/31
switchport access vlan 203
switchport mode access

spanning-tree portfast
!

interface GigabitEthernet2/0/1
switchport access vlan 6
switchport mode access
spanning-tree portfast disable

!

interface GigabitEthernet2/0/6
switchport access vlan 6
switchport trunk native vlan 6
switchport mode access
spanning-tree portfast disable

 


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers