08-10-2016 07:20 PM - edited 03-08-2019 06:57 AM
I am charge of the switches on a project. I have to configure 2 MDFs which are trunk to each other and 5 IDFs. Another person is in charge of the router and I don't have access to it. The company has bought 6 IP address and the other person is creating a NAT for it to 10.230.100.x.
I ping from IDF3 to the MDF with no issues (both sides I have them set to use a native vlan trunk ). I configure the rest of the computers via switchport access, where the VLAN is 100. When I connect one of the computers to a port the light turns green yet it doesn't connect to the internet. I can't ping from the PC to the Switch or get to the default-gateway. I am thinking something is wrong with the router configuration or possibly trunking is missing between the Router and the Switches (MDF).
PC <--------------X-----------------------> Switch (IDF3) <---------------------------------------------> MDF(1)
Needless to say, I can't ping to the default gateway
IDF3>en
IDF3#sh vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Gig0/1
99 MANAGEMENT active
100 COMPUTERS active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
600 VOICE active
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
IDF3#sh int trunk
Port Mode Encapsulation Status Native vlan
Gig0/2 on 802.1q trunking 1
Port Vlans allowed on trunk
Gig0/2 1-1005
Port Vlans allowed and active in management domain
Gig0/2 1,99,100,600
Port Vlans in spanning tree forwarding state and not pruned
Gig0/2 1,99,100,600
IDF3#sh run
Building configuration...
Current configuration : 1935 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname IDF3
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport access vlan 100
switchport mode access
switchport voice vlan 600
!
interface FastEthernet0/2
switchport access vlan 100
!
interface FastEthernet0/3
switchport access vlan 100
!
interface FastEthernet0/4
switchport access vlan 100
!
interface FastEthernet0/5
switchport access vlan 100
!
interface FastEthernet0/6
switchport access vlan 100
!
interface FastEthernet0/7
switchport access vlan 100
!
interface FastEthernet0/8
switchport access vlan 100
!
interface FastEthernet0/9
switchport access vlan 100
!
interface FastEthernet0/10
switchport access vlan 100
!
interface FastEthernet0/11
switchport access vlan 100
!
interface FastEthernet0/12
switchport access vlan 100
!
interface FastEthernet0/13
switchport access vlan 100
!
interface FastEthernet0/14
switchport access vlan 100
!
interface FastEthernet0/15
switchport access vlan 100
!
interface FastEthernet0/16
switchport access vlan 100
!
interface FastEthernet0/17
switchport access vlan 100
!
interface FastEthernet0/18
switchport access vlan 100
!
interface FastEthernet0/19
switchport access vlan 100
!
interface FastEthernet0/20
switchport access vlan 100
!
interface FastEthernet0/21
switchport access vlan 100
!
interface FastEthernet0/22
switchport access vlan 100
!
interface FastEthernet0/23
switchport access vlan 100
!
interface FastEthernet0/24
switchport access vlan 100
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
description FiberTrunkPort to MDF
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
interface Vlan99
ip address 10.230.100.20 255.255.255.0
!
ip default-gateway 10.230.100.1
!
!
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end
IDF3#
MDF1>en
MDF1#sh vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
99 MANAGEMENT active
100 COMPUTERS active
600 VOICE active
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
MDF1#sh int trunk
Port Mode Encapsulation Status Native vlan
Gig0/1 on 802.1q trunking 1
Gig0/2 on 802.1q trunking 1
Port Vlans allowed on trunk
Gig0/1 1-1005
Gig0/2 1-1005
Port Vlans allowed and active in management domain
Gig0/1 1,99,100,600
Gig0/2 1,99,100,600
Port Vlans in spanning tree forwarding state and not pruned
Gig0/1 1,99,100,600
Gig0/2 1,99,100,600
MDF1#sh run
Building configuration...
Current configuration : 1724 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname MDF1
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/2
description FiberTrunkPort to MDF
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
interface Vlan99
ip address 10.230.100.19 255.255.255.0
!
ip classless
!
ip flow-export version 9
!
!
!
banner motd ^C
******************************************************************
Authorized Users Only!!!
*************
Unauthorized Access Strictly Prohibited!!!
******************************************************************
^C
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
!
line aux 0
!
line vty 0 4
login
!
!
!
end
I am completely lost and I hope this makes sense so someone can please help. I really would appreciate it a lot.
Thanks,
Victor
08-10-2016 07:36 PM
Wrong forum.
Kindly post this line of questioning in the Cisco Learning Network.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide