Greetings,
We at times will see our wireless clients lose network access sporadically when accessing either the Internet or local servers on our network. We have a pair of Nexus 3064 switches configured in a VPC providing all layer 3 services at this facility and everything works great except for our wireless users. It doesn't appear to be an issue with our WLC, which is a Cisco WLC 5508 residing in a remote data center.
The solution is to ping either of the "Real" IP address on the SVIs of the Nexus switches, not the HSRP address. Has anyone seen this before? Here is a config snippet of the SVIs and VPC setup.
Primary Nexus 3064
interface Vlan20
ip address 10.x.x.2/23
ip verify unicast source reachable-via rx
ip router eigrp 100
ip passive-interface eigrp 100
ip proxy-arp
hsrp 20
authentication md5 key-string h5rp1
priority 200
timers 1 3
ip 10.x.x.1
ip dhcp relay address 10.x.x.40
no shutdown
description WIRELESS
Secondary Nexus 3064
interface Vlan20
ip address 10.x.x.3/23
ip verify unicast source reachable-via rx
ip router eigrp 100
ip passive-interface eigrp 100
ip proxy-arp
hsrp 20
authentication md5 key-string h5rp1
priority 200
timers 1 3
ip 10.x.x.1
ip dhcp relay address 10.x.x.40
no shutdown
description WIRELESS
VPC Configuration on the Primary
version 5.0(3)U2(2a)
feature vpc
vpc domain 1
role priority 700
peer-keepalive destination 10.10.1.2 source 10.10.1.1
delay restore 300
peer-gateway
auto-recovery reload-delay 300
interface port-channel1
vpc 2
interface port-channel510
vpc 510
interface port-channel511
vpc 511
interface port-channel512
vpc 512
interface port-channel513
vpc 513
interface port-channel514
vpc 514
interface port-channel515
vpc 515
interface port-channel516
vpc 516
interface port-channel517
vpc 517
interface port-channel800
vpc peer-link
VPC Configuration on Secondary Nexus 3064
!Command: show running-config vpc
!Time: Tue Apr 3 13:19:22 2012
version 5.0(3)U2(2a)
feature vpc
vpc domain 1
role priority 800
peer-keepalive destination 10.10.1.1 source 10.10.1.2
delay restore 300
peer-gateway
auto-recovery reload-delay 300
interface port-channel1
vpc 2
interface port-channel510
vpc 510
interface port-channel511
vpc 511
interface port-channel512
vpc 512
interface port-channel513
vpc 513
interface port-channel514
vpc 514
interface port-channel515
vpc 515
interface port-channel516
vpc 516
interface port-channel517
vpc 517
interface port-channel800
vpc peer-link