cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1796
Views
0
Helpful
6
Replies

Nexus 7000 10Gig card not seeing transceiver module?

syannetwork
Level 1
Level 1

I'm unable to get the N7K-M108X2-12L 10 Gbps Ethernet XL Module within our Nexus 7009 chassis to recognise the individual X2-10GB-SR transceiver modules. I have the same issue on another 7009 chassis.

If I perform a 'show interface'. I get the following output saying SFP not inserted.

Ethernet3/5 is down (SFP not inserted)

Dedicated Interface

Belongs to Po51

Hardware: 10000 Ethernet, address: 7081.0599.d458 (bia 7081.0599.d458)

I also get the same result if I issue the following command.  Are their any additional features I need to enable? or would this be a license issue?

Have already tried different X2-10GB-SR modules, reloading the card, re seating the card.  I have the same problem on a 2nd Nexus system :-(

sh int trans
Ethernet3/1
    transceiver is not present

Ethernet3/2
    transceiver is not present

Ethernet3/3
    transceiver is not present

Ethernet3/4
    transceiver is not present

Ethernet3/5
    transceiver is not present

Ethernet3/6
    transceiver is not present

Ethernet3/7
    transceiver is not present

Ethernet3/8
    transceiver is not present

6 Replies 6

nkarpysh
Cisco Employee
Cisco Employee

Hello,

What is your NX-OS?

I mean if that support it as per table below:

http://www.cisco.com/en/US/partner/docs/interfaces_modules/transceiver_modules/compatibility/matrix/OL_6974.html#wp62311

Nik

HTH,
Niko

Thanks Nik,

system:    version 5.2(1)

According to Cisco compatibility matrix should be supported.  Anything after 5.0 should be ok.

Can be HW related. All should be supported I guess. Please open TAC case to consider RMA posibility. I understand two different switches showing it but who knows.

NIk

HTH,
Niko

hi

i'm having the same issue , have you managed to solve the problem?

Sent from Cisco Technical Support iPad App

Yes it was resolved, Transceiver was not seated correctly. It looks like it was, but required a firmer push to completely seat it correctly.

ohh thanks , but i tried to fix it with a good push , but it did not work . i will try again tomorrow

thanks for you swift reply ...

ali

Sent from Cisco Technical Support iPad App

Review Cisco Networking products for a $25 gift card