01-14-2017 06:19 PM - edited 03-08-2019 08:54 AM
Hello the following C3650 switch has no 0.0.0.0 route or default gateway command, so how can it possibly ping other networks such as 192.168.8.26 ?
Thank you for any explanation.
switch3#sh ip route
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
C 10.21.200.0/24 is directly connected, Vlan31
L 10.21.200.31/32 is directly connected, Vlan31
C 10.30.200.0/24 is directly connected, Vlan66
L 10.30.200.3/32 is directly connected, Vlan66
C 10.61.200.0/24 is directly connected, Vlan61
L 10.61.200.2/32 is directly connected, Vlan61
switch#sh ip route 192.168.8.26
% Network not in table
switch#ping 192.168.8.26
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.8.26, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/4/10 ms
switch#traceroute 192.168.8.26
Type escape sequence to abort.
Tracing the route to 192.168.8.26
VRF info: (vrf in name/id, vrf out name/id)
1 10.21.200.1 10 msec 10 msec 0 msec
2 192.168.2.9 0 msec 0 msec 0 msec
3 192.168.2.1 10 msec 0 msec 10 msec
4 192.168.2.2 10 msec 30 msec 10 msec
5 192.168.8.26 10 msec * 0 msec
ersion 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime localtime
service password-encryption
service compress-config
!
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-vrf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
logging buffered 409600
!
no aaa new-model
switch 1 provision ws-c3650-24ts
!
ip device tracking
!
!
login on-failure log
login on-success log
vtp domain null9
vtp mode transparent
!
diagnostic bootup level minimal
!
spanning-tree mode pvst
spanning-tree extend system-id
no spanning-tree vlan 31,66
!
redundancy
mode sso
!
!
vlan 31,61,66
!
ip ssh version 2
!
class-map match-any non-client-nrt-class
match non-client-nrt
!
policy-map port_child_policy
class non-client-nrt-class
bandwidth remaining ratio 10
!
!
!
!
!
!
interface GigabitEthernet0/0
vrf forwarding Mgmt-vrf
no ip address
shutdown
negotiation auto
!
interface GigabitEthernet1/0/1
switchport trunk allowed vlan 31,61,66
switchport mode trunk
!
interface GigabitEthernet1/0/2
ip flow monitor NETFLOW-TRAFFIC input
shutdown
!
interface GigabitEthernet1/0/3
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/0/4
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/0/5
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/0/6
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/7
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/0/8
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/9
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/0/10
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/0/11
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/0/12
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/13
switchport access vlan 61
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/0/14
switchport access vlan 61
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/0/15
switchport access vlan 61
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/0/16
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/0/17
switchport access vlan 31
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
shutdown
!
interface GigabitEthernet1/0/18
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
!
interface GigabitEthernet1/0/19
switchport access vlan 31
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
shutdown
!
interface GigabitEthernet1/0/20
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
!
interface GigabitEthernet1/0/21
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/0/22
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/0/23
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/0/24
switchport access vlan 66
switchport mode access
ip flow monitor NETFLOW-TRAFFIC input
spanning-tree portfast
!
interface GigabitEthernet1/1/1
shutdown
!
interface GigabitEthernet1/1/2
shutdown
!
interface GigabitEthernet1/1/3
shutdown
!
interface GigabitEthernet1/1/4
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan31
ip address 10.21.200.31 255.255.255.0
!
interface Vlan61
ip address 10.61.200.2 255.255.255.0
!
interface Vlan66
ip address 10.30.200.3 255.255.255.0
!
no ip http server
no ip http secure-server
!
ip access-list standard ACL_Restrict_SNMP
permit 10.21.250.0 0.0.0.255
permit 10.5.1.0 0.0.0.255
!
!
logging trap notifications
logging host x.x.x.x
!
!
!
line con 0
login local
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login local
transport input ssh
line vty 5 15
login local
transport input ssh
!
ntp server 10.14.254.116 prefer
ntp server 10.14.254.117
wsma agent exec
profile httplistener
profile httpslistener
wsma agent config
profile httplistener
profile httpslistener
wsma agent filesys
profile httplistener
profile httpslistener
wsma agent notify
profile httplistener
profile httpslistener
!
wsma profile listener httplistener
transport http
!
wsma profile listener httpslistener
transport https
ap group default-group
end
Solved! Go to Solution.
01-15-2017 03:06 AM
Hello
Also possible via proxy arp ?
sh ip int vlan xx
res
paul
01-15-2017 05:33 AM
Hi,
In addition to above suggestions, run the same test by adding commands 'no proxy-arp' and
'no ip redirects' one at a time on Vlan interfaces and post the result.
Thx
MS
01-14-2017 09:22 PM
Hi,
This maybe a bug in the IOS you are running which may not show some commands.
I also see this in your config
ersion 15.0
it should show version
I also don't see a host name command in your running config.
What is the version of IOS you are running (sh ver)?
HTH
01-15-2017 05:33 AM
Hi,
In addition to above suggestions, run the same test by adding commands 'no proxy-arp' and
'no ip redirects' one at a time on Vlan interfaces and post the result.
Thx
MS
01-15-2017 03:06 AM
Hello
Also possible via proxy arp ?
sh ip int vlan xx
res
paul
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide