cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
530
Views
0
Helpful
4
Replies

No one in our island could solve this not routing issue.

mecacas
Level 1
Level 1

here is my network (packet tracer file attached)

i can ping from

R2 to R1, R2 to R3,

R3 to ISP, R3 to CSW

CSW to R1, CSW to R1

PCs can Ping upto R3 cannot go beyond that

All VLANs can talk to each other

i wonder whats the problem is

Thanks :)

 

Here is Core SW config

!
version 12.2(37)SE1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname CSW
!

ip routing
!
no ip domain-lookup
!
!
spanning-tree mode rapid-pvst
spanning-tree vlan 1,5,10,15,20,25,35,40 priority 24576
!

interface FastEthernet0/1-22
switchport trunk native vlan 40
switchport trunk encapsulation dot1q
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/23
no switchport
ip address 192.168.0.1 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/24
switchport access vlan 35
switchport trunk encapsulation dot1q
switchport mode access
switchport nonegotiate
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
switchport access vlan 50
!
interface Vlan1
no ip address
shutdown
!
interface Vlan5
mac-address 0005.5e6c.c101
ip address 192.168.5.1 255.255.255.0
ip helper-address 192.168.35.10
!
interface Vlan10
mac-address 0005.5e6c.c102
ip address 192.168.10.1 255.255.255.0
ip helper-address 192.168.35.10
!
interface Vlan15
mac-address 0005.5e6c.c103
ip address 192.168.15.1 255.255.255.0
ip helper-address 192.168.35.10
!
interface Vlan20
mac-address 0005.5e6c.c104
ip address 192.168.20.1 255.255.255.0
ip helper-address 192.168.35.10
!
interface Vlan25
mac-address 0005.5e6c.c105
ip address 192.168.25.1 255.255.255.0
ip helper-address 192.168.35.10
!
interface Vlan35
mac-address 0005.5e6c.c106
ip address 192.168.35.1 255.255.255.0
ip helper-address 192.168.35.10
!
interface Vlan40
mac-address 0005.5e6c.c107
ip address 192.168.40.1 255.255.255.0
ip helper-address 192.168.35.10
!
router eigrp 100
network 192.168.5.0
network 192.168.10.0
network 192.168.15.0
network 192.168.20.0
network 192.168.25.0
network 192.168.35.0
network 192.168.40.0
network 192.168.0.0 0.0.0.3
no auto-summary
!
ip default-gateway 192.168.0.1
ip classless
ip route 10.28.254.0 255.255.255.252 192.168.0.2
ip route 0.0.0.0 0.0.0.0 192.168.0.2
ip route 27.127.27.0 255.255.255.252 192.168.0.2
!
ip flow-export version 9
!

line con 0
!
line aux 0
!
line vty 0 4
login
!

end

 

and here is R3 Config

!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname VHQR
!

no ip cef
no ipv6 cef
!

username NCITR password 0 cisco
!
!!
spanning-tree mode pvst
!!
interface FastEthernet0/0
ip address 192.168.0.5 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.0.2 255.255.255.252
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.28.254.2 255.255.255.252
encapsulation ppp
ppp authentication chap
!
interface Serial0/0/1
ip address 27.127.27.2 255.255.255.252
!
interface Serial0/2/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/2/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 100
redistribute static
network 192.168.0.0 0.0.0.3
no auto-summary
!
ip classless
ip route 10.36.110.4 255.255.255.252 10.28.254.1
ip route 8.8.8.8 255.255.255.255 27.127.27.1
!
ip flow-export version 9
!
!line con 0
!
line aux 0
!
line vty 0 4
login
!

end

Here is R2 Config

clock rate 2000000
!
interface Serial0/0/1
ip address 10.36.110.5 255.255.255.252
encapsulation ppp
ppp authentication chap
clock rate 2000000
!
interface Vlan1
no ip address
shutdown
!
router eigrp 99
redistribute static
network 10.28.254.0 0.0.0.3
network 10.0.0.0
no auto-summary
!
ip classless
ip route 192.168.0.0 255.255.255.252 10.28.254.2
ip route 192.168.0.4 255.255.255.252 10.28.254.2
ip route 192.168.30.0 255.255.255.0 10.36.110.6
!
ip flow-export version 9
!
!line con 0
logging synchronous
!
line aux 0
!
line vty 0 4
login
!
end


aaa.JPG

4 Replies 4

Hello,

 

this looks like a Packet Tracer project. Post the (zipped) project (pkt) file and upload it here...

Thank you for looking into it. Zip file attached

Leo Laohoo
Hall of Fame
Hall of Fame
Please talk to your instructor about this home assignment.
There are chances/risks that our answers, no matter how correct it is, may not be accepted by the instructor.

Instructor is not available at the moment.. it will be accepted as long as R1 and R2 are connect via ppp chap connection. Later i can do the ACL and other stuff i just could not go beyond this..
Review Cisco Networking for a $25 gift card