cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

339
Views
0
Helpful
0
Replies
Highlighted
Beginner

NTP fail to synchronize

A few days ago one of our 7600 routers start to fail to synchronize with the NTP server. This works fine for many months and other clients continue synchronizing without problems.

The ios version is 124-22.T5

We start to debug all the ntp events an the only message is the following, Google can´t help us this time.

Every 17 minutes log this:

.Jul  4 14:28:47: NTP message sent to X.X.X.X, from interface 'GigabitEthernet0/3.170' (X.X.X.X).

.Jul  4 14:28:47: ntpio_process_ipv4: no ntp subblock.

The log file are full with this message.

The NTP server is on the same subnet than this interface.

The only process running refered to NTP have the following information

R#sh proc 272

Process ID 272 [NTP], TTY 0

Memory usage [in bytes]

  Holding: 13536, Maximum: 14008, Allocated: 24004, Freed: 23560

  Getbufs: 0, Retbufs: 0, Stack: 8036/12000

CPU usage

  PC: 297D04C, Invoked: 20931592, Giveups: 523, uSec: 3

  5Sec: 0.00%, 1Min: 0.00%, 5Min: 0.00%, Average: 0.00%

  Age: 20627449264 msec, Runtime: 62968 msec

  State: Waiting for Event, Priority: Normal

We try to stop all ntp services eliminating any references in the running-config and configurate them again, and pointing to another NTP server but don´t work.

Restart this router isn´t so easy.... any idea about it?

Thanks!

Everyone's tags (3)
CreatePlease to create content
Content for Community-Ad