09-15-2017 04:35 AM - edited 03-08-2019 12:02 PM
Hello,
I have this network setup in packet tracer one network (CompanyD) can ping out and the addresses are being translated by NAT.
But the other network (CompanyC) cannot ping out and the addresses are not being translated by NAT.
Please help
Thanks,
Solved! Go to Solution.
09-15-2017 07:26 AM
Hello,
I think you simply forgot the 'ip nat inside' command on interface FastEthernet0/0:
interface FastEthernet0/0
ip address 192.168.30.1 255.255.255.0
--> ip nat inside
duplex auto
speed auto
09-15-2017 04:39 AM
Hello,
post the packet tracer file if possible...
09-15-2017 04:41 AM
It's not letting me :(
09-15-2017 04:42 AM
I can post the router config?
09-15-2017 04:46 AM
Router config is ok as well. To upload the .pkt file, you could rename it to e.g. a JPG file...
09-15-2017 04:46 AM
%SYS-5-CONFIG_I: Configured from console by console
London#sh run
Building configuration...
Current configuration : 1141 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname London
!
!
!
!
ip dhcp excluded-address 192.168.40.23
ip dhcp excluded-address 192.168.40.1
!
ip dhcp pool CompanyD
network 192.168.40.0 255.255.255.0
dns-server 192.168.40.23
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.30.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.40.1 255.255.255.0
ip access-group 100 out
ip nat inside
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 106.24.23.50 255.0.0.0
ip nat outside
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 106.0.0.0 0.255.255.255 area 1
network 192.168.40.0 0.0.0.255 area 2
network 192.168.30.0 0.0.0.255 area 3
!
ip nat pool companyd 106.50.50.1 106.50.50.20 netmask 255.0.0.0
ip nat inside source list 1 pool companyd overload
ip classless
!
!
access-list 1 permit 192.168.40.0 0.0.0.127
access-list 1 permit 192.168.30.0 0.0.0.127
access-list 1 deny any
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
end
09-15-2017 07:26 AM
Hello,
I think you simply forgot the 'ip nat inside' command on interface FastEthernet0/0:
interface FastEthernet0/0
ip address 192.168.30.1 255.255.255.0
--> ip nat inside
duplex auto
speed auto
09-15-2017 07:33 AM
Oh yeah, DUH! Thanks mate !
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide