cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

108
Views
0
Helpful
4
Replies
Beginner

Porting Dell L3 Config to 3560-X

Hi All.  I'm out over my Skis in moving a L3 config from a Dell switch to a new 3560-x.  I've got the config in and it reads the same as what I had in the Dell unit but I can't even ping my local VLAN interfaces from the L3 switch itself.  I also can't communicate to the switch via IP if I plug in a laptop to it.

Is there something simple that I'm probably missing?  I'm not sure what the forum rules are but I can post whatever data would be useful.  I posted last night but it's gone now.

Only other thing I can think of worth mentioning is that in order to get an access port assigned to my management VLAN (4093) I had to disable RTP.  If I didn't do that, it gave me an error when trying to add the access port.

Thanks.

Everyone's tags (2)
4 REPLIES 4
Hall of Fame Guru

BrianCan you post -1) the

Brian

Can you post -

1) the 3560 config

2) a "sh ip route" from the switch

3) a "sh vlan brief"

can you also confirm what IP your laptop is and it's default gateway.

Jon

Beginner

Absolutely:1: Current

Absolutely:

1: 

Current configuration : 9975 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname HWD-3560-x-L3
!
boot-start-marker
boot-end-marker
!
enable secret 5
enable password 7
!
!
!
no aaa new-model
clock timezone zone -6
system mtu routing 1500
ip routing
!
!
ip domain-name local.office.com
ip name-server 10.159.52.11
ip name-server 172.16.2.18
vtp domain homewood
vtp mode off
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
vlan 2-5,9-10,100,4093
!
!
!
interface Port-channel1
 description "3448_172.16.6.12"
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 9,10,4093
 switchport mode trunk
!
interface Port-channel2
 description '3448_172.16.6.13'
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,9,10,4093
!
interface Port-channel3
 description '3448_172.16.6.14'
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,9,10,4093
 switchport mode trunk
!
interface Port-channel4
 description '5224_172.16.6.5'
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,9,10,4093
 switchport mode trunk
!
interface Port-channel5
 description '3348_172.16.6.6'
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,9,10,4093
 switchport mode trunk
!
interface FastEthernet0
 no ip address
 no ip route-cache cef
 no ip route-cache
!
interface GigabitEthernet0/1
 description "Management"
 switchport access vlan 4093
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet0/2
 description "3424P_172.16.6.9"
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,3,10,4093
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet0/3
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 9,10,4093
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
 channel-group 1 mode auto
!
interface GigabitEthernet0/4
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 9,10,4093
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
 channel-group 1 mode auto
!
interface GigabitEthernet0/5
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,9,10,4093
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
 channel-group 2 mode auto
!
interface GigabitEthernet0/6
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,9,10,4093
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
 channel-group 2 mode auto
!
interface GigabitEthernet0/7
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,9,10,4093
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
 channel-group 3 mode auto
!
interface GigabitEthernet0/8
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,9,10,4093
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
 channel-group 3 mode auto
!
interface GigabitEthernet0/9
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,9,10,4093
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
 channel-group 4 mode auto
!
interface GigabitEthernet0/10
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,9,10,4093
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
 channel-group 4 mode auto
!
interface GigabitEthernet0/11
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,9,10,4093
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
 channel-group 5 mode auto
!
interface GigabitEthernet0/12
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,9,10,4093
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
 channel-group 5 mode auto
!
interface GigabitEthernet0/13
 switchport trunk encapsulation dot1q
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet0/14
 switchport trunk encapsulation dot1q
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet0/15
 switchport trunk encapsulation dot1q
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet0/16
 switchport trunk encapsulation dot1q
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet0/17
 description "SG300-28_172.16.6.11"
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,5,9,10,4093
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet0/18
 description "_One_MPLS"
 switchport access vlan 9
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet0/19
 switchport access vlan 2
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet0/20
 description "SG300-28_172.16.6.11"
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 3,4093
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet0/21
 description "IDS"
 switchport access vlan 9
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet0/22
 description "Firewall"
 switchport access vlan 100
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet0/23
 description 'Servers_172.16.6.7"
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,3,5,9,10,4093
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet0/24
 description "5324_172.16.6.4"
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 2,3,5,9,10,4093
 switchport mode trunk
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet1/1
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet1/2
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet1/3
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface GigabitEthernet1/4
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface TenGigabitEthernet1/1
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 7,8,4093
 switchport mode access
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface TenGigabitEthernet1/2
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 7,8,4093
 switchport mode access
 storm-control broadcast level 10.00
 storm-control multicast level 10.00
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan2
 description "H Network"
 no ip address
!
interface Vlan3
 description "Video Network"
 ip address 172.16.1.1 255.255.255.0
!
interface Vlan5
 description "H R&D Network"
 no ip address
!
interface Vlan9
 description " Business Network
 ip address 10.159.52.2 255.255.255.0
!
interface Vlan10
 description " R&D Network"
 ip address 10.159.53.1 255.255.255.0
!
interface Vlan100
 description "Firewall"
 ip address 10.159.55.225 255.255.255.224
!
interface Vlan4093
 description "Management VLAN"
 ip address 172.16.6.1 255.255.255.0
!
router ospf 1
 router-id 10.159.52.2
 log-adjacency-changes
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.159.55.226
ip route 10.0.0.0 255.0.0.0 10.159.52.1
ip route 10.2.50.0 255.255.255.0 10.159.5.226
ip route 10.2.50.0 255.255.255.0 10.159.55.226
ip route 10.18.134.0 255.255.255.0 10.159.5.226
ip route 10.18.134.0 255.255.255.0 10.159.55.226
ip route 10.36.4.0 255.255.255.0 10.159.5.226
ip route 10.36.4.0 255.255.255.0 10.159.55.226
ip route 10.60.0.0 255.255.0.0 10.159.55.226
ip route 10.133.0.0 255.255.248.0 10.159.55.226
ip route 10.134.10.0 255.255.255.0 10.159.55.226
ip route 10.159.55.192 255.255.255.224 10.159.55.226
ip route 10.165.165.0 255.255.255.0 10.159.55.226
ip route 10.165.181.0 255.255.255.0 10.159.55.226
ip route 10.232.32.0 255.255.255.0 10.159.55.226
ip route 10.244.34.0 255.255.255.0 10.159.55.226
ip route 10.255.214.0 255.255.255.0 10.159.5.226
ip route 10.255.214.0 255.255.255.0 10.159.55.226
ip route 139.158.0.0 255.255.0.0 10.159.52.1
ip route 139.160.0.0 255.255.0.0 10.159.52.1
ip route 157.198.0.0 255.255.0.0 10.159.52.1
ip route 192.165.248.0 255.255.255.0 10.159.55.226
ip route 192.168.0.0 255.255.0.0 10.159.52.1
ip route 192.168.2.0 255.255.255.0 10.159.5.226
ip route 192.168.2.0 255.255.255.0 10.159.55.226
ip route 192.168.6.0 255.255.255.0 10.159.5.226
ip route 192.168.6.0 255.255.255.0 10.159.55.226
ip route 192.168.8.0 255.255.255.0 10.159.55.226
ip route 192.168.72.0 255.255.255.0 10.159.55.226
ip route 192.168.101.0 255.255.255.0 10.159.5.226
ip route 192.168.101.0 255.255.255.0 10.159.55.226
ip route 208.69.44.0 255.255.255.0 10.159.52.1
ip route 208.69.45.0 255.255.255.0 10.159.52.1
ip route 208.69.47.0 255.255.255.0 10.159.52.1
ip http server
ip http secure-server
!
logging 172.16.2.20
snmp-server community itg RO
snmp-server host 172.16.2.20 v3
!
!
line con 0
line vty 0 4
 access-class VTY_Access in
 password 7 0870784B051C16141D1B0955
 login
line vty 5 15
 password 7 11582D001B17180F0B3A2E75
 login
!
!
monitor session 1 source interface Gi0/18
monitor session 1 destination interface Gi0/21
end

HWD-3560-x-L3#
HWD-3560-x-L3#

 

 

 

2:  This tells me there's something inherently wrong in the config...  Plus, isn't the gateway of last resort defined in ght 0.0.0.0 route?

sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

 

3:

HWD-3560-x-L3#sh vlan brief
sh vlan brief

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Gi0/2, Gi0/3, Gi0/4, Gi0/5
                                                Gi0/6, Gi0/7, Gi0/8, Gi0/9
                                                Gi0/10, Gi0/11, Gi0/12, Gi0/13
                                                Gi0/14, Gi0/15, Gi0/16, Gi0/17
                                                Gi0/20, Gi0/23, Gi0/24, Gi1/1
                                                Gi1/2, Gi1/3, Gi1/4, Te1/1
                                                Te1/2
2    VLAN0002                         active    Gi0/19
3    VLAN0003                         active
4    VLAN0004                         active
5    VLAN0005                         active
9    VLAN0009                         active    Gi0/18
10   VLAN0010                         active
100  VLAN0100                         active    Gi0/22
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup
4093 VLAN4093                         active    Gi0/1
HWD-3560-x-L3#

 

The laptop that we were trying form was 172.16.6.253 and trying on port 1 of the switch.

Any direction is appreciated.  Thanks,

Beginner

And <Facepalm>.I think I

And <Facepalm>.

I think I figured it out. I had the VLAN's assigned to ports that weren't live.   Pretty sure I'm good now.  I may head in to the office tomorrow to verify.

Hall of Fame Guru

Yes, if the vlan interfaces

Yes, if the vlan interfaces (SVIs) weren't up then you won't see anything in your routing table although you should have seen one for vlan 4093 so maybe it's not that straightforward unless you weren't connected.

Let us know if it is still not working when you check and post back.

I've put a link into the other post so hopefully any responses will be to this one.

Jon

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards