cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
300
Views
0
Helpful
2
Replies

problem restoring the the ios of a cat 2950

bassono_t
Level 1
Level 1

My cat 2950 ios got corrupted after a power failure and am having a difficult time to restore it.

When I do "copy xmodem flash:c2950-i6q4l2-mz.121-13.EA1.bin" I get "xmodem: permission denied" error I also tried "copy c2950-i6q4l2-mz.121-13.EA1.bin flash:c2950-i6q4l2-mz.121-13.EA1.bin" and I get the same error.

Can anyone help?

2 Replies 2

Thanks for the link,

I already have solved the problem. There was a missing colon after xmodem and because there was no indication there a syntax mistake I spent a gr8 time googling but I eventually found my mistake and the upgrade went on right.

My problem now is that even though I have the new ios in the system, the the first 8 port (fa0/1 - fa0/8) are not in a working state and when I connect my PC to any of those ports, it shows up 10 Mbps on the NIC of the PC, checking on the switch reveals that the speed is set 10000 but changing it to 100000 does not return them to a working state.

I guess I am experiencing a hardware problem!

Thx

Review Cisco Networking for a $25 gift card