cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

917
Views
0
Helpful
1
Replies
Highlighted

problem vrf with hsrp in nexus 7010 6.0 3

Hello,

i have a big problem because i configure a vlans with vrf and HSRP but, when i do "show hsrp brief", dont show this interfaces and, i can ping virtual IP. it seems hsrp dont work.

SWSERVSCAMILO_N7010_A#

interface Vlan405

  description smsc-fwatlas1

  no shutdown

  vrf member smscoym

  ip address 10.116.50.129/29

  hsrp 205

    preempt delay minimum 30

    ip 10.116.50.131

SWSERVSCAMILO_N7010_B# sh run inter vlan 405

!Command: show running-config interface Vlan405

!Time: Thu Nov 22 17:35:55 2012

version 6.0(3)

interface Vlan405

  description smsc-fwatlas2

  no shutdown

  vrf member smscoym

  ip address 10.116.50.130/29

  hsrp 205

    preempt delay minimum 30

    priority 95

    ip 10.116.50.131

SWSERVSCAMILO_N7010_B# ping 10.116.50.129 vrf smscoym

PING 10.116.50.129 (10.116.50.129): 56 data bytes

64 bytes from 10.116.50.129: icmp_seq=0 ttl=254 time=1.064 ms

64 bytes from 10.116.50.129: icmp_seq=1 ttl=254 time=0.678 ms

64 bytes from 10.116.50.129: icmp_seq=2 ttl=254 time=0.768 ms

64 bytes from 10.116.50.129: icmp_seq=3 ttl=254 time=0.711 ms

64 bytes from 10.116.50.129: icmp_seq=4 ttl=254 time=0.883 ms

--- 10.116.50.129 ping statistics ---

5 packets transmitted, 5 packets received, 0.00% packet loss

round-trip min/avg/max = 0.678/0.82/1.064 ms

SWSERVSCAMILO_N7010_B# ping 10.116.50.130 vrf smscoym

PING 10.116.50.130 (10.116.50.130): 56 data bytes

64 bytes from 10.116.50.130: icmp_seq=0 ttl=255 time=0.606 ms

64 bytes from 10.116.50.130: icmp_seq=1 ttl=255 time=0.525 ms

64 bytes from 10.116.50.130: icmp_seq=2 ttl=255 time=0.455 ms

64 bytes from 10.116.50.130: icmp_seq=3 ttl=255 time=0.484 ms

64 bytes from 10.116.50.130: icmp_seq=4 ttl=255 time=0.561 ms

--- 10.116.50.130 ping statistics ---

5 packets transmitted, 5 packets received, 0.00% packet loss

round-trip min/avg/max = 0.455/0.526/0.606 ms

SWSERVSCAMILO_N7010_B# ping 10.116.50.131 vrf smscoym

PING 10.116.50.131 (10.116.50.131): 56 data bytes

Request 0 timed out

^C

--- 10.116.50.131 ping statistics ---

2 packets transmitted, 0 packets received, 100.00% packet loss

SWSERVSCAMILO_N7010_B#

++++++++

SWSERVSCAMILO_N7010_A# sh run vrf smscoym

!Command: show running-config vrf smscoym

!Time: Thu Nov 22 17:55:29 2012

version 6.0(3)

vrf context smscoym

router ospf smscoym

  vrf smscoym

interface Vlan405

  vrf member smscoym

  ip address 10.116.50.129/29

interface Ethernet2/5

  vrf member smscoym

  ip address 10.116.50.145/30

  ip router ospf smsc area 0.0.0.2

SWSERVSCAMILO_N7010_A# sh run interface vlan 405

!Command: show running-config interface Vlan405

!Time: Thu Nov 22 17:55:37 2012

version 6.0(3)

interface Vlan405

  description smsc-fwatlas1

  no shutdown

  vrf member smscoym

  ip address 10.116.50.129/29

  hsrp 205

    preempt delay minimum 30

    ip 10.116.50.131

****

SWSERVSCAMILO_N7010_B# sh run vrf smscoym

!Command: show running-config vrf smscoym

!Time: Thu Nov 22 17:56:23 2012

version 6.0(3)

vrf context smscoym

router ospf smscoym

  vrf smscoym

interface Vlan405

  vrf member smscoym

  ip address 10.116.50.130/29

SWSERVSCAMILO_N7010_B# sh run inter vlan 405

!Command: show running-config interface Vlan405

!Time: Thu Nov 22 17:56:26 2012

version 6.0(3)

interface Vlan405

  description smsc-fwatlas2

  no shutdown

  vrf member smscoym

  ip address 10.116.50.130/29

  hsrp 205

    preempt delay minimum 30

    priority 95

    ip 10.116.50.131

Everyone's tags (7)
1 REPLY 1

Re: problem vrf with hsrp in nexus 7010 6.0 3

i can not ping the virtual ip.

WSERVSCAMILO_N7010_A# Show ip interface brief

IP Interface Status for VRF "default"(1)

Interface            IP Address      Interface Status

Vlan100              10.116.240.245  protocol-up/link-up/admin-up      

Vlan201              172.17.196.2    protocol-up/link-up/admin-up      

Vlan801              10.116.43.244   protocol-up/link-up/admin-up      

Vlan803              10.116.49.2     protocol-up/link-up/admin-up      

Vlan804              10.116.49.125   protocol-up/link-up/admin-up      

Vlan805              10.116.49.189   protocol-up/link-up/admin-up      

Vlan806              172.25.26.66    protocol-up/link-up/admin-up      

Vlan807              172.25.26.194   protocol-up/link-up/admin-up      

Vlan808              172.25.23.124   protocol-up/link-up/admin-up      

Vlan809              172.25.23.92    protocol-up/link-up/admin-up      

Vlan838              172.17.66.130   protocol-up/link-up/admin-up      

Vlan851              172.25.25.45    protocol-up/link-up/admin-up      

Eth2/1               10.116.240.253  protocol-up/link-up/admin-up      

SWSERVSCAMILO_N7010_A# show hsrp

Vlan201 - Group 201 (HSRP-V1) (IPv4)

  Local state is Active, priority 120 (Cfged 120), may preempt

    Forwarding threshold(for vPC), lower: 1 upper: 120

  Preemption Delay (Seconds) Minimum:30

  Hellotime 3 sec, holdtime 10 sec

  Next hello sent in 1.976000 sec(s)

  Virtual IP address is 172.17.196.1 (Cfged)

  Active router is local

  Standby router is 172.17.196.3 , priority 95 expires in 8.445000 sec(s)

  Authentication text "cisco"

  Virtual mac address is 0000.0c07.acc9 (Default MAC)

  28 state changes, last state change 1w6d

  IP redundancy name is hsrp-Vlan201-201 (default)

Vlan803 - Group 202 (HSRP-V1) (IPv4)

  Local state is Active, priority 100 (Cfged 100), may preempt

    Forwarding threshold(for vPC), lower: 1 upper: 100

  Preemption Delay (Seconds) Minimum:30

  Hellotime 3 sec, holdtime 10 sec

  Next hello sent in 1.976000 sec(s)

  Virtual IP address is 10.116.49.1 (Cfged)

  Active router is local

  Standby router is 10.116.49.3 , priority 95 expires in 1.265000 sec(s)

  Authentication text "cisco"

  Virtual mac address is 0000.0c07.acca (Default MAC)

  11 state changes, last state change 1w6d

  IP redundancy name is hsrp-Vlan803-202 (default)

Vlan804 - Group 203 (HSRP-V1) (IPv4)

  Local state is Active, priority 100 (Cfged 100), may preempt

    Forwarding threshold(for vPC), lower: 1 upper: 100

  Preemption Delay (Seconds) Minimum:30

  Hellotime 3 sec, holdtime 10 sec

  Next hello sent in 1.976000 sec(s)

  Virtual IP address is 10.116.49.126 (Cfged)

  Active router is local

  Standby router is 10.116.49.124 , priority 95 expires in 3.396000 sec(s)

  Authentication text "cisco"

  Virtual mac address is 0000.0c07.accb (Default MAC)

  11 state changes, last state change 1w6d

  IP redundancy name is hsrp-Vlan804-203 (default)

Vlan805 - Group 204 (HSRP-V1) (IPv4)

  Local state is Active, priority 100 (Cfged 100), may preempt

    Forwarding threshold(for vPC), lower: 1 upper: 100

  Preemption Delay (Seconds) Minimum:30

  Hellotime 3 sec, holdtime 10 sec

  Next hello sent in 1.976000 sec(s)

  Virtual IP address is 10.116.49.190 (Cfged)

  Active router is local

  Standby router is 10.116.49.188 , priority 95 expires in 4.345000 sec(s)

  Authentication text "cisco"

  Virtual mac address is 0000.0c07.accc (Default MAC)

  11 state changes, last state change 1w6d

  IP redundancy name is hsrp-Vlan805-204 (default)

Vlan806 - Group 206 (HSRP-V1) (IPv4)

  Local state is Active, priority 100 (Cfged 100), may preempt

    Forwarding threshold(for vPC), lower: 1 upper: 100

  Preemption Delay (Seconds) Minimum:30

  Hellotime 3 sec, holdtime 10 sec

  Next hello sent in 1.976000 sec(s)

  Virtual IP address is 172.25.26.65 (Cfged)

  Active router is local

  Standby router is 172.25.26.67 , priority 95 expires in 1.105000 sec(s)

  Authentication text "cisco"

  Virtual mac address is 0000.0c07.acce (Default MAC)

  11 state changes, last state change 1w6d

  IP redundancy name is hsrp-Vlan806-206 (default)

Vlan807 - Group 207 (HSRP-V1) (IPv4)

  Local state is Active, priority 100 (Cfged 100), may preempt

    Forwarding threshold(for vPC), lower: 1 upper: 100

  Preemption Delay (Seconds) Minimum:30

  Hellotime 3 sec, holdtime 10 sec

  Next hello sent in 1.975000 sec(s)

  Virtual IP address is 172.25.26.193 (Cfged)

  Active router is local

  Standby router is 172.25.26.195 , priority 95 expires in 8.975000 sec(s)

  Authentication text "cisco"

  Virtual mac address is 0000.0c07.accf (Default MAC)

  11 state changes, last state change 1w6d

  IP redundancy name is hsrp-Vlan807-207 (default)

Vlan808 - Group 208 (HSRP-V1) (IPv4)

  Local state is Active, priority 100 (Cfged 100), may preempt

    Forwarding threshold(for vPC), lower: 1 upper: 100

  Preemption Delay (Seconds) Minimum:30

  Hellotime 3 sec, holdtime 10 sec

  Next hello sent in 1.975000 sec(s)

  Virtual IP address is 172.25.23.126 (Cfged)

  Active router is local

  Standby router is 172.25.23.125 , priority 95 expires in 3.396000 sec(s)

  Authentication text "cisco"

  Virtual mac address is 0000.0c07.acd0 (Default MAC)

  11 state changes, last state change 1w6d

  IP redundancy name is hsrp-Vlan808-208 (default)

Vlan809 - Group 209 (HSRP-V1) (IPv4)

  Local state is Active, priority 100 (Cfged 100), may preempt

    Forwarding threshold(for vPC), lower: 1 upper: 100

  Preemption Delay (Seconds) Minimum:30

  Hellotime 3 sec, holdtime 10 sec

  Next hello sent in 1.975000 sec(s)

  Virtual IP address is 172.25.23.94 (Cfged)

  Active router is local

  Standby router is 172.25.23.93 , priority 95 expires in 6.497000 sec(s)

  Authentication text "cisco"

  Virtual mac address is 0000.0c07.acd1 (Default MAC)

  11 state changes, last state change 1w6d

  IP redundancy name is hsrp-Vlan809-209 (default)

Vlan838 - Group 211 (HSRP-V1) (IPv4)

  Local state is Active, priority 100 (Cfged 100), may preempt

    Forwarding threshold(for vPC), lower: 1 upper: 100

  Preemption Delay (Seconds) Minimum:30

  Hellotime 3 sec, holdtime 10 sec

  Next hello sent in 1.975000 sec(s)

  Virtual IP address is 172.17.66.129 (Cfged)

  Active router is local

  Standby router is 172.17.66.131 , priority 95 expires in 5.145000 sec(s)

  Authentication text "cisco"

  Virtual mac address is 0000.0c07.acd3 (Default MAC)

  2 state changes, last state change 1d21h

  IP redundancy name is hsrp-Vlan838-211 (default)

Vlan851 - Group 210 (HSRP-V1) (IPv4)

  Local state is Active, priority 100 (Cfged 100), may preempt

    Forwarding threshold(for vPC), lower: 1 upper: 100

  Preemption Delay (Seconds) Minimum:30

  Hellotime 3 sec, holdtime 10 sec

  Next hello sent in 1.975000 sec(s)

  Virtual IP address is 172.25.25.44 (Cfged)

  Active router is local

  Standby router is 172.25.25.46 , priority 95 expires in 3.396000 sec(s)

  Authentication text "cisco"

  Virtual mac address is 0000.0c07.acd2 (Default MAC)

  17 state changes, last state change 1w6d

  IP redundancy name is hsrp-Vlan851-210 (default)

you can see there is a vlan 405 in hsrp

CreatePlease to create content
Content for Community-Ad