Could anyone point me to a configuration guide or help explain setting up VRF-lite on redundant 6509-E chassis to account for chassis failure? Let's say I have 2x 6509-Es configured with HSRP for 2 vlans, ServerA and ServerB. So
6509-A#
!
interface Vlan10
description ServerA VLAN
ip address 10.10.10.2 255.255.255.0
ip flow ingress
standby 1 ip 10.10.10.1
standby 1 priority 105
standby 1 preempt
standby 1 name HSRP_10
!
interface Vlan20
description ServerB VLAN
ip address 20.20.20.2 255.255.255.0
ip flow ingress
standby 2 ip 20.20.20.1
standby 2 priority 105
standby 2 preempt
standby 2 name HSRP_20
6509-B#
!
interface Vlan10
description ServerA VLAN
ip address 10.10.10.3 255.255.255.0
ip flow ingress
standby 1 ip 10.10.10.1
standby 1 priority 110
standby 1 preempt
standby 1 name HSRP_10
!
interface Vlan20
description ServerB VLAN
ip address 20.20.20.3 255.255.255.0
ip flow ingress
standby 2 ip 20.20.20.1
standby 2 priority 110
standby 2 preempt
standby 2 name HSRP_20
I now need to create an environment where the Server VLANs can be provided for two customers and they need to be wholly separate. On 6509-A, I make VRF CustomerA and VRF CustomerB and I assign Vlan10 to VRF CustomerA and Vlan20 to CustomerB. Do I create the SAME VRFs on 6509-B with the same logic?