cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
346
Views
5
Helpful
3
Replies

Removing loopguard from uplinks in Po

hermanngrell1
Beginner
Beginner

Hi,

scenarios is this:  One Access Switch 2960x IOS 15 (ASW) is connected to two 4500 VSS via port-channel.

Loopguard was accidentaly configured on the uplink ports of the ASW.

My idea is to use the interface range command to remove loopguard from both uplinks on the ASW.

Is there a risk of loosing connection to the ASW when removing loopguard from the ASW uplinks?

Thanks,

Hermann

1 Accepted Solution

Accepted Solutions

hermanngrell1
Beginner
Beginner

removing the command from the physical uplinks  (one after the other) worked fine  and I didn't loose the connection to the switch.

View solution in original post

3 Replies 3

Reza Sharifi
Hall of Fame Expert Hall of Fame Expert
Hall of Fame Expert

Hi,

If the physical uplinks are in a Portchannel, you just need to remove it from the Portchannel. 

HTH

Hi Reza,

Thanks for your suggestion.

I've tried it but loop guard still on the physical ports.

loop guard is not configured on the port-channel, only on the physical links. Could that be the reason why it's not working?

 

 

hermanngrell1
Beginner
Beginner

removing the command from the physical uplinks  (one after the other) worked fine  and I didn't loose the connection to the switch.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: