cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
571
Views
0
Helpful
3
Replies
duyennv10
Beginner

Router 4331 and switch module L3

We have router 4331 and L3 module SM-X-ES3-16-P:

L3 module trunk with router through Internal interface, Ethernet-Internal1/0/0. On L3 module config vlan 1,2,3.

On Router, I config brigde interface bd11,bdi2,bdi3 

interface Ethernet-Internal1/0/0
no negotiation auto
service instance 1 ethernet
encapsulation dot1q 1
rewrite ingress tag pop 1 symmetric
bridge-domain 1 split-horizon group 0
!
service instance 2 ethernet
encapsulation dot1q 2
rewrite ingress tag pop 1 symmetric
bridge-domain 2 split-horizon group 0
!
service instance 3 ethernet
encapsulation dot1q 3
rewrite ingress tag pop 1 symmetric
bridge-domain 3 split-horizon group 0

interface BDI1
ip address 10.1.1.1 255.255.255.0

interface BDI2
ip address 10.1.2.1 255.255.255.0

interface BDI3
ip address 10.1.3.1 255.255.255.0

Interface bdi2 and bdi3 work well.  All PC from vlan 1 (connected to switch module) cant ping 10.1.1.1.

I see vlan1 when " show ip int br" int router, I cant find the way to up vlan 1:

Vlan1                  unassigned      YES unset  administratively down down

Please help me

Thank you.

3 REPLIES 3
Georg Pauwen
VIP Expert

Hello,

admnistratively down usually means a 'no shut' on the interface will bring it up. This might sound too easy, but just to be sure, have you issued the 'no shut' on the interface, Vlan 1 ?

it is vlan1 not interface vlan 1

Sorry for the misunderstanding. As far as I know, you have to trunk the internal Ethernet-Internal1/0/0 to the switch module, and then you can configure VLAN SVIs on the switchmodule.

interface Ethernet-Internal1/0/0
switchport mode trunk

Can you post the full config of your router ?