cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
9951
Views
10
Helpful
49
Replies
Beginner

Router showing some kind of error???

Jerry , i did the timeout and it reduce that the router needed to eb restart its up for 14 hours now but there was errors liek for about 30 min at 12:00 am yesterday and then its stopped , but its better

Cisco Employee

Router showing some kind of error???

I think we are on the right track. NAT is taking too much memory and causing those errors.

You can try to add more memory or get a more power router.

Regards,

jerry

Beginner

Router showing some kind of error???

yeah we are on the right track now , there is no errors since yesterday at all now and its being good, but i willa dd more memory just in case and also the processor cpu history it shows in the last 60 sec always around 40%, so more memorry could solve that too. and everything will be back to normal

Regards,

Mohamed Selim.

Beginner

Router showing some kind of error???

i have the same problem with my 2811 router with image version

12.4(15)T5

%SYS-2-MALLOCFAIL: Memory allocation of 1708 bytes failed from

0x40335BDC, alignment 32

Pool: I/O  Free: 343904  Cause: Memory fragmentation

Alternate Pool: None  Free: 0  Cause: No Alternate pool

-Process= "IP Input", ipl= 3, pid= 102,  -Traceback= 0x4165C27C 0x400AF63C 0x40

0B5478 0x400B5B58 0x40335BE4 0x403361E4 0x40336F5C 0x40339FFC 0x42DF8534 0x42DFA

C78 0x42DF6C54 0x42DF6EC0

sh memory debug leaks

Adding blocks for GD...

                 I/O memory

Address    Size   Alloc_pc  PID  Alloc-Proc       Name

                 Processor memory

Address    Size   Alloc_pc  PID  Alloc-Proc       Name

sh proces mem sorted

PID TTY  Allocated      Freed    Holding    Getbufs    Retbufs Process

   0   0   44730480   16199272   25603732          0          0 *Init*

311   0    1433840          0    1458908          0          0 AAL2_XGCPSPI

after shutting down one of the serial interfaces that is connected to the ISP everything went well and the above message disappeared from the log........i think its due to changing in the routing table that caused high processes CPU and memory utilization

Highlighted
Beginner

Router showing some kind of error???

Hi Hala,

Is this interface have Nating on it ?

if yest which that was my case, i reduced the Nating timeout and it works for me

ip nat translation tcp-timeout 3600

Hope it will help.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards