cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
271
Views
0
Helpful
0
Replies
DeFlaMenTaL
Beginner

RSPAN with SG350 : how to make it working ?

Hi,

I have already read lot of topics about this issue, but none helped me to solve it.

I have a network composed by several SG350 and would like to make RSPAN working.

I started small with only two switches. Following the user manuals, webinnars, ... I think I configured well the two switches.

On the first switch, I set an RSPAN VLan, a monitor session with a physical port as source and the destination is the RSPAN Vlan with an unused physical port as reflector port.

On the second switch, I set the same RSPAN Vlan, the source is now the RSPAN Vlan and the destination a physical port.

The two switches are interconnected together through a trunk port (and of course the RSPAN VLan is tagged on this trunk port).

The wireshark shows no traffic at all, from the destination port of the second switch. I also created a classic span session on the first switch to check if trafic is at least sent on the trunk port but even not...

I guess I have an issue with the reflector port and how to inject the trafic into the RSPAN VLan.

Does someone have a clue how to make it working ?

I also found this drawing in the User Manual, but I do not understand how to achieve it, the reflector port cannot be the trunk port, the text below does not seems aligned.

rspan.JPG

Thanks in advance for your help !

 

0 REPLIES 0