cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
403
Views
5
Helpful
5
Replies
Highlighted
Beginner

RV320 Gateway to Gateway routing

Hello all

 

just wondering if anyone wiser than me can help. I have setup my gateway to gateway connection ok and I can access each side. 

Office 192.168.1.0

Remote 192.168.2.0

 

in the office I have now created two more VLAN networks on the RV320

192.168.10.0

192.168.20.0

I am trying to set it up so that the remote site can access all the networks (more for Remote Desktop to the servers)

 

i can see in the Gw to Gw setup, the RV320 asks for a subnet of each site and I can’t seem to add the new networks to this section. I have also read about using the Advanced Routing option. The VLAN are created and have enable inter VLAN access. When I am in the office I can access all the networks but not over the GW to GW connection. Can anyone help

5 REPLIES 5
Highlighted
Hall of Fame Guru

So you have set up the gateway to gateway and it is working. Now you are adding two networks at the office. What you need to do is to add two networks to the gateway to gateway local networks at the office. And at the remote you need to add two networks to the remote networks in the gateway to gateway section. Unfortunately I do not have enough experience with RV320 to tell you specifically now to do that. Perhaps someone else in the forum can help with that.

 

I do not believe that the advanced routing option would solve your problem.

 

HTH

 

Rick

HTH

Rick
Highlighted

Morning Richard.
I was looking at that myself. On my draytek router you can add multiple subnets individually but tecRV320 doesn’t have this option.

If I remember correctly, you can add
- a single IP Address (only one)
- Subnet (only one)
- IP range
Would an IP range work??
192.168.1.1 - 192.168.20.254

If this does work I will be changing network IP’a to make the range smaller
Highlighted

Good morning.

 

The routers that I normally work with certainly do allow including more than one network in the network traffic to be encrypted. I am surprised that the RV320 does not seem to support that. But that router was designed for smaller scale operations and perhaps this is one of the compromises that was made.

 

I would think that specifying a range should work. That would result in a less specific definition of traffic to be encrypted and would include addresses that you do not use. But getting it to work is more important that being precise. It would certainly be good to change your addressing to minimize the range.

 

HTH

 

Rick

HTH

Rick
Highlighted

I have resolved the issue by changing the office IP’s to 192.168.1.1 to 192.168.3.254 and adding them to the VPN setup as an IP Range and not a Subnet. Few changes to the firewall and it now works ok

Highlighted

Thanks for posting back to the forum and letting us know that you changed from specifying a subnet to specifying a range (and changing the addressing for the new subnets) and that now it is working. That is a good work around and letting us know deserves a +5 helpful vote.

 

HTH

 

Rick

HTH

Rick
Content for Community-Ad