cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
381
Views
0
Helpful
8
Replies
nihammimm
Beginner

Server - not able to communicate vlan 101

hello,

one of our Server (10.10.48.150/20 ) is connected to gig x/x interface of 6509 switch  and gig x/x is added to vlan 101,but not able to communcate vlan interface 101 (10.10.48.200) , What could be the issues ??

Regards,

8 REPLIES 8
mark_tegg
Beginner

Hi

Can you issue the following and respond

show run interface gx/x

show interface gx/x

show interface gx/x switchport

Thanks,

Mark

Below are the output :

Switch#sh running-config interface gx/x
Building configuration...

Current configuration : 162 bytes
!
interface GigabitEthernetx/x
switchport
switchport access vlan 101
switchport mode access
spanning-tree portfast edge
end
Switch#

Switch#sh interfaces gigabitEthernet x/x
GigabitEthernetx/x is up, line protocol is up (connected)
  Hardware is C6k 1000Mb 802.3, address is 0234.7645.9876 (bia 0234.7645.9876)
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s, media type is 10/100/1000BaseT
  input flow-control is off, output flow-control is off
  Clock mode is auto
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 00:00:37, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 2000 bits/sec, 2 packets/sec
     66 packets input, 10088 bytes, 0 no buffer
     Received 38 broadcasts (0 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     8634668 packets output, 877496789 bytes, 0 underruns
     0 output errors, 0 collisions, 4 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out
Switch#

Switch#sh interfaces gigabitEthernet x/x switchport
Name: Gix/x
Switchport: Enabled
Administrative Mode: static access
Operational Mode: static access
Administrative Trunking Encapsulation: negotiate
Operational Trunking Encapsulation: native
Negotiation of Trunking: Off
Access Mode VLAN: 101 (10.10.48.0/20)
Trunking Native Mode VLAN: 1 (default)
Administrative Native VLAN tagging: enabled
Operational Native VLAN tagging: disabled
Voice VLAN: none
Administrative private-vlan host-association: none
Administrative private-vlan mapping: none
Operational private-vlan: none
Trunking VLANs Enabled: ALL
Pruning VLANs Enabled: 2-1001
Capture Mode Disabled
Capture VLANs Allowed: ALL

Unknown unicast blocked: disabled
Unknown multicast blocked: disabled

switch#

Any update ?

Post here: show run int vlan 101

sh run interface vlan 101

interface vlan 101

ip address 10.10.48.200 255.255.240.0

Jon Marshall
VIP Community Legend

nihammimm wrote:

sh run interface vlan 101

interface vlan 101

ip address 10.10.48.200 255.255.240.0

Is the above the full config under vlan 101 interface ie. you have no access-lists etc ?

If so can you -

1) post output of "ipconfig" from server (if windows). If Unix can you post "ifconfig".

2) Are there other devices in vlan 101 that can ping the vlan 101 interface

Jon

C:\Users\guest>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection:
   IPv4 Address. . . . . . . . . . . : 10.10.48.150
   Subnet Mask . . . . . . . . . . . : 255.255.240.0
   Default Gateway . . . . . . . . :10.10.48.200

there is no access-list configured in switch.

also other devices in same vlan can ping vlan 101 (10.10.48.200) interface.

Regards,

Hi,

Have you tried pings from your 6509 to server?

Have you  tried disabling firewall on server?

Regards.

Alain.

Don't forget to rate helpful posts.