05-01-2013 07:02 AM - edited 03-07-2019 01:07 PM
Hi all!
Trying to setup 2 WAN interfaces, one of them is T1 and one DSL. I got T1 working properly but I'm having trouble with DSL. I can ping everything from the router but not from the host. Once I apply NAT settings as shown bellow I can't ping anything even from the router. Please help!
!
interface GigabitEthernet0/0 ( LAN)
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface FastEthernet0/0/0 (DSL)
no ip dhcp
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface FastEthernet0/0/1 (T1)
ip address 97.70.70.70 255.255.255.0
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
ip nat inside source list 100 interface FastEthernet0/0/1 overload
ip nat inside source list 101 interface FastEthernet0/0/0 overload
ip route 0.0.0.0 0.0.0.0 97.70.70.1
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
access-list 100 remark NAT
access-list 100 permit ip 10.10.10.0 0.0.0.255 any
access-list 101 remark NAT 2
access-list 101 permit ip 10.10.10.0 0.0.0.255 any
Solved! Go to Solution.
05-01-2013 07:35 AM
Check this document out, you might want to do PBR with IP SLA option. By the way where is 192.168.1.1? Is that the DLS modem? I don't see any IP configured on the DSL Interface and looks like DHCP is disabled on it as well.
https://supportforums.cisco.com/docs/DOC-8313
http://www.firewall.cx/cisco-technical-knowledgebase/cisco-routers/813-cisco-router-ipsla-basic.html
05-01-2013 07:35 AM
Check this document out, you might want to do PBR with IP SLA option. By the way where is 192.168.1.1? Is that the DLS modem? I don't see any IP configured on the DSL Interface and looks like DHCP is disabled on it as well.
https://supportforums.cisco.com/docs/DOC-8313
http://www.firewall.cx/cisco-technical-knowledgebase/cisco-routers/813-cisco-router-ipsla-basic.html
05-01-2013 03:01 PM
Thank you Mohammad!
Do I need to setup encapsulation or anything with DSL int?
05-05-2013 04:09 PM
You are welcome no you shouldn't have to configure any encapsulation with the DSL interface. I'm assuming you have a DSL modem that gives out Dynamic IP? If that is the case then under the DSL interface you will set it up to obtain IP via DHCP by using the "ip dhcp" command.
05-08-2013 10:57 AM
Mohammand,
Thank you very much for the links. They were very helpful! Got it all up and running! )))
05-09-2013 07:57 AM
You are very welcome, glad you were able to get it all setup.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide