cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
540
Views
0
Helpful
0
Replies

SG200-26 invalid password after factory reset

I connected this switch and logged in using default userpass cisco cisco after changing the password and attempting to change the IP to static instead of dhcp I lost access and I could no longer log in, trying the web url simply didnt work, but of course devices connected were still talking to eachother. Sometime around 80% progress status after I tried applying my ip address change the browser automatically redirected to the new ip but the page didn't load as if the device was down or the service not available.

I've factory reset the device three times now and I am not able to log in due to invalid password. No caps lock is not turned in and it would be obviously apparent since the username is not caps either. And while this should be irrelevant to the problem, I've also tried with https.

For what it's worth I've tried both cisco as the password and the other password I had changed it to before the first reset

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card