cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
622
Views
0
Helpful
2
Replies
lknowlton65
Beginner

Software Update on 2960-x fails using Cisco Network Assistant

Hi, I have been trying to update from 15-0(2a)-ex5 to 15-2-2E4 using the Cisco Network Assistant.  The tar file I download for my switch model is deemed not for my switch model and claims it needs to be a tar file.  If anyone could assist in this matter, I'd greatly appreciate it!

Thank you!

Larry

2 REPLIES 2
AndiBuchmann157
Beginner

maybe your downloaded file is corrupted, have you looked at the checksumms? try to download it again..i also would try (if possible) a manual upgrade via cli.

regards,

Andreas

adwang_bing
Beginner

To manually upgrade via cli you either need to have the file loaded onto a USB key that the switch will recognize or on a tftp server on the network

!usb flash upgrade:

archive download-sw /overwrite /imageonly usbflash0:name_of_tar_image_file.tar

!tftp upgrade:

archive download-sw /overwrite /imageonly tftp://IP_of_tftp/name_of_tar_image_file.tar