cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3849
Views
9
Helpful
40
Replies

Strange issue with new Cisco Catalyst 2960 (IOS)

Hello all,

I am upgrading a older 2950(100M) switch replacing it with a gigabit 2960. Installed it in the same rack, the configuration is practically non-existent just set the passwords and IP. We run a single VLAN flat network for this so I started out by patching it to the existing switch, after a few days we had an opportunity to migrate because there was some downtime so I disconnected the cables on the old and moved them to the new.. Everything seemed fine, there is connectivity and things operate, but a few days later we noticed that some network transfer activities are slow. There are no errors or log entries showing on the new switch or the old one, but the low throughput is persistent.

All ports show 1G Full duplex as they should, but what I see when I test is that traffic tests look almost asynchronous when passing switch boundaries with normal read speeds and slow writes. Reversing the direction of the test hosts I get slow reads and fast writes so it seems to 'stick' to one side of the traffic path. Testing the same equipment against differente targets without the switch boundary crossing does not show the problem. All Intra-switch tests look good (gig switches transfer near a gig and 100 switches near 100), but the moment there is a crossing things behave strangely regardless of the target (new switch is center backbone with most hosts, but does no routing). Network layout is essentially a T with everything radiating from the new switch. I can eliminate the old switch soon, but I still need to resolve the problem with the crossing to the other switch.

Everything seems to point at the inter switch links. One is a patch cable under two feet, and the other is a dedicated fiber site link. We had the vendor confirm that the site link showed no issues, but having the same symptoms on both links makes me suspect the switch has something odd happening..

I checked for duplex issues first, but didn't find any. I flushed the arp caches in all of the switches (3 total) and all of the computers as well, but the problem persists.

Could this be an STP issue ?   If so how can I set this switch as the STP root and force a refresh..

Any help would be greatly appreciated.

40 REPLIES 40

Another detail.. Just dis show spanning-tree on all switches and two claim to to be the spanning-tree root. The new switch in the center is the only one that does not. Another oddity I see ist that the two directly connected switches see each other as CDP neighbors, but the one across the fiber link does not see any neighbors. IP traffic is flowing, but this has me more worried all the time.

David,

This does sound worrying.

There should only be ONE root bridge for your whole

flat vlan.

Can you share your config and a network diagram with us.

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.

paul driver
VIP Expert VIP Expert
VIP Expert

Hello

Can you post a topology of you network and specify the location of the old/nre switch

Also a running config of the new switch?

res

Paul

Please don't forget to rate any posts that have been helpful.

Thanks.


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

The network looks like this (very simple)

C2950 (Pt Fas 0/22) <---Patch---> (port Gi1/0/48) C2960G (port Gi1/0/47) <--- Fiber ---> C2960 Si (port Gi0/2)

                                                                             !

                                                                             !

                                                                             !

                                                            Firewall and default gateway (Cisco 2901)

Both ends say they're STP root. CDP doesn't cross fiber (I think it's a tunnel in cisco at provider)

Below is the running config (paswords removed and repetitive elements removed). Fixed speed port(47) is fiber link, patch to 2950 is port 48.

CISCO-2960-48-GB-ASP#show running-config

Building configuration...

Current configuration : 4151 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname CISCO-2960-48-GB-ASP

!

boot-start-marker

boot-end-marker

!

enable secret 5 ******************

enable password  ****************

!

!

!

no aaa new-model

switch 1 provision ws-c2960s-48td-l

!

!

!

!

crypto pki trustpoint TP-self-signed-3269237632

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3269237632

revocation-check none

rsakeypair TP-self-signed-3269237632

!

!

crypto pki certificate chain TP-self-signed-3269237632

certificate self-signed 01

(CERT BINARY REMOVED)

  quit

spanning-tree mode pvst

spanning-tree extend system-id

!

!

!

!

vlan internal allocation policy ascending

!

!

!

interface FastEthernet0

no ip address

!

interface GigabitEthernet1/0/1

!

(ALL PORTS AUTO TO THIS POINT)

!

interface GigabitEthernet1/0/46

!

interface GigabitEthernet1/0/47

speed 100

duplex full

!

interface GigabitEthernet1/0/48

!

interface GigabitEthernet1/0/49

!

interface GigabitEthernet1/0/50

!

interface TenGigabitEthernet1/0/1

!

interface TenGigabitEthernet1/0/2

!

interface Vlan1

ip address 192.168.0.25 255.255.255.0

!

ip http server

ip http secure-server

!

line con 0

line vty 0 4

password  ****************

login

line vty 5 15

password  ***************

login

!

end

Hello

Have you checked the cabling?

What IOS are you running?

also try this:

spanning-tree vlan 1 priority 0

spanning-tree portfast bpduguard default

ip default-gateway

access ports

switchport host

no cdp enable

res

Paul

Please don't forget to rate any posts that have been helpful.

Thanks.


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

Hi Paul,

Checked cabling and also had provider confirm ports weren't flapping or generating errors on either end from his side. The switches are all logging at debug level and show no problems or flapping either. Swapped ports on the far right switch, but not on the others (could only be at one site at a time).

Before trying that a question: is there a chance it would lock me out (I am remote at the moment)

Also- the gateway probably wouldn't affect it either its all a single IP subnet with private addresses roughly 30 systems.

The IOS may be an issue on the oldest switch.. here are show ver of each (slightly abridged):

Oldest  C2950-

Cisco Internetwork Operating System Software

IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA2, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2004 by cisco Systems, Inc.

Compiled Sun 07-Nov-04 23:14 by antonino

Image text-base: 0x80010000, data-base: 0x8055E000

ROM: Bootstrap program is C2950 boot loader

uptime is 5 years, 7 weeks, 3 days, 6 hours, 54 minutes

System returned to ROM by power-on

System image file is "flash:/c2950-i6q4l2-mz.121-22.EA2.bin"

cisco WS-C2950-24 (RC32300) processor (revision R0) with 21055K bytes of memory.

Processor board ID FOC0908W1ZQ

Last reset from system-reset

Running Standard Image

24 FastEthernet/IEEE 802.3 interface(s)

Newest C2960 Gig-

Cisco IOS Software, C2960S Software (C2960S-UNIVERSALK9-M), Version 12.2(55)SE7, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2013 by Cisco Systems, Inc.

Compiled Mon 28-Jan-13 10:28 by prod_rel_team

Image text-base: 0x00003000, data-base: 0x01B00000

ROM: Bootstrap program is Alpha board boot loader

BOOTLDR: C2960S Boot Loader (C2960S-HBOOT-M) Version 12.2(55r)SE, RELEASE SOFTWARE (fc1)

uptime is 11 weeks, 3 days, 21 hours, 1 minute

System returned to ROM by power-on

System image file is "flash:/c2960s-universalk9-mz.122-55.SE7/c2960s-universalk9-mz.122-55.SE7.bin"

cisco WS-C2960S-48TD-L (PowerPC) processor (revision J0) with 131072K bytes of memory.

Processor board ID FOC1718W11Q

Last reset from power-on

1 Virtual Ethernet interface

1 FastEthernet interface

50 Gigabit Ethernet interfaces

2 Ten Gigabit Ethernet interfaces

Switch Ports Model              SW Version            SW Image

------ ----- -----              ----------            ----------

*    1 52    WS-C2960S-48TD-L   12.2(55)SE7           C2960S-UNIVERSALK9-M

Far Right C2960 on other side of Fiber-

Cisco IOS Software, C2960 Software (C2960-LANLITEK9-M), Version 12.2(50)SE5, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2010 by Cisco Systems, Inc.

Compiled Tue 28-Sep-10 13:44 by prod_rel_team

Image text-base: 0x00003000, data-base: 0x01200000

ROM: Bootstrap program is C2960 boot loader

BOOTLDR: C2960 Boot Loader (C2960-HBOOT-M) Version 12.2(53r)SEY3, RELEASE SOFTWARE (fc1)

uptime is 51 weeks, 6 days, 2 hours, 19 minutes

System returned to ROM by power-on

System image file is "flash:/c2960-lanlitek9-mz.122-50.SE5/c2960-lanlitek9-mz.122-50.SE5.bin"

cisco WS-C2960-24TC-S (PowerPC405) processor (revision P0) with 65536K bytes of memory.

Processor board ID FCQ1623Y1QC

Last reset from power-on

1 Virtual Ethernet interface

24 FastEthernet interfaces

2 Gigabit Ethernet interfaces

Switch Ports Model              SW Version            SW Image

------ ----- -----              ----------            ----------

*    1 26    WS-C2960-24TC-S    12.2(50)SE5           C2960-LANLITEK9-M

Hello

"The switches are all logging at debug level and show no problems or  flapping either"

If you mean debugging is enabled on the switches, please turn it off ASAP- this can a have a major effect on the switches performance

undebug all

Also the changes I have specified shouldn't have any effect on the switch or network if you say that this switch is already the STP root. - however I would suggested checking again prior to applying the config.

sh spanning-tree root

The access config is to be applied only on the access ports, if you have unauthorized switch devices attached to any of these porst then they could be errdisabled by the bpduguard feature.

Apart from  I cannot see any issues.

If you dont feel comfortable doing this remotely then refrain from doing so and apply the changes when you are physically present or  save you current running config and execute a timed reload prior to any changes.

wr

reload in xx

res

Paul

Please don't forget to rate any posts that have been helpful.

Thanks.


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

Paul,

Sorry for the delay, in different timezone was going home and sleeping.

Just meant that the logging level is 7 (debugging).

    Console logging: level debugging, 743 messages logged, xml disabled,

                     filtering disabled

    Monitor logging: level debugging, 0 messages logged, xml disabled,

                     filtering disabled

    Buffer logging:  level debugging, 743 messages logged, xml disabled,

                     filtering disabled

The new switch is not the spanning tree root.. The two other switches are both claiming to be. I will try lowering the priority value on the new switch as soon as I can make a trip, I prefer to be there just in case.  May go today, but worst case it will be over the weekend.

I don't have trunk mode enabled because there are no VLANs, but I was also worried by the remote switch not seeing the new switch as a CDP neighbor and also claiming to be an STP root.. IP is flowing between, but it's not what I expected to see mit looks rather like the switches don't recognize each other fully. Is that normal for a remote switch ?

Dave

Hello

Trunking doesnt matter in this case as you are correct if only the default vlan is being used.

However I dont understand what you mean by the remote switch?

Also

The new switch is not the spanning tree root.. The two other switches are both claiming to be -  This is a bit concerning as isnt this new switch  interconnected between these two other switches  claiming to be stp root?

Can you post the following config for all 3 switches:

show spanning-tree vlan 1

(These will be the interconect links between the switchs)

sh run int xx

sh int xx

sh int xx switchport

res

Paul

Please don't forget to rate any posts that have been helpful.

Thanks.


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

Hi Paul,

That was my concern and why I worried about making a change from remote, things are not as they should be.

Here is the output for each switch..

======================================================================

First the old switch (originally old switch connected to remote directly port 24 fixed speed/duplex and no other config)

C2950Calidad#show spanning-tree vlan 1

VLAN0001

  Spanning tree enabled protocol ieee

  Root ID    Priority    32769

             Address     0013.7f23.0000

             This bridge is the root

             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32769  (priority 32768 sys-id-ext 1)

             Address     0013.7f23.0000

             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

             Aging Time 300

Interface        Role Sts Cost      Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Fa0/2            Desg FWD 19        128.2    P2p

Fa0/16           Desg FWD 19        128.16   P2p

Fa0/21           Desg FWD 19        128.21   P2p

Fa0/22           Desg FWD 19        128.22   P2p

C2950Calidad#sh run int Fa0/22

Building configuration...

Current configuration : 34 bytes

!

interface FastEthernet0/22

end

C2950Calidad#sh int Fa0/22

FastEthernet0/22 is up, line protocol is up (connected)

  Hardware is Fast Ethernet, address is 0013.7f23.0016 (bia 0013.7f23.0016)

  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

     reliability 255/255, txload 11/255, rxload 3/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 100Mb/s, media type is 100BaseTX

  input flow-control is unsupported output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:20, output 00:00:01, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 1229000 bits/sec, 716 packets/sec

  5 minute output rate 4361000 bits/sec, 800 packets/sec

     1543435357 packets input, 1281752172 bytes, 0 no buffer

     Received 3977688 broadcasts (0 multicast)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 4346 ignored

     0 watchdog, 2032103 multicast, 0 pause input

     0 input packets with dribble condition detected

     2298226914 packets output, 1725074683 bytes, 0 underruns

     0 output errors, 0 collisions, 2 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

C2950Calidad#sh int Fa0/22 switchport

Name: Fa0/22

Switchport: Enabled

Administrative Mode: dynamic desirable

Operational Mode: trunk

Administrative Trunking Encapsulation: dot1q

Operational Trunking Encapsulation: dot1q

Negotiation of Trunking: On

Access Mode VLAN: 1 (default)

Trunking Native Mode VLAN: 1 (default)

Voice VLAN: none

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Administrative private-vlan trunk native VLAN: none

Administrative private-vlan trunk encapsulation: dot1q

Administrative private-vlan trunk normal VLANs: none

Administrative private-vlan trunk private VLANs: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001

Capture Mode Disabled

Capture VLANs Allowed: ALL

Protected: false

Appliance trust: none

============================================================================

Now the new switch (at center between other two, patched to above, fiber dedicated provider link to remote)

This includes two port command sets because it's in the middle interconnecting the other switches.

CISCO-2960-48-GB-ASP#show spanning-tree vlan 1

VLAN0001

  Spanning tree enabled protocol ieee

  Root ID    Priority    32769

             Address     0013.7f23.0000

             Cost        19

             Port        48 (GigabitEthernet1/0/48)

             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32769  (priority 32768 sys-id-ext 1)

             Address     f41f.c2dc.9b80

             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type

------------------- ---- --- --------- -------- --------------------------------

Gi1/0/2             Desg FWD 19        128.2    P2p

Gi1/0/3             Desg FWD 4         128.3    P2p

Gi1/0/4             Desg FWD 4         128.4    P2p

Gi1/0/5             Desg FWD 4         128.5    P2p

Gi1/0/6             Desg FWD 4         128.6    P2p

Gi1/0/7             Desg FWD 4         128.7    P2p

Gi1/0/10            Desg FWD 4         128.10   P2p

Gi1/0/11            Desg FWD 4         128.11   P2p

Gi1/0/12            Desg FWD 4         128.12   P2p

Gi1/0/13            Desg FWD 4         128.13   P2p

Gi1/0/14            Desg FWD 4         128.14   P2p

Gi1/0/15            Desg FWD 4         128.15   P2p

Gi1/0/16            Desg FWD 19        128.16   P2p

Gi1/0/17            Desg FWD 4         128.17   P2p

Gi1/0/18            Desg FWD 4         128.18   P2p

Gi1/0/20            Desg FWD 4         128.20   P2p

Gi1/0/21            Desg FWD 19        128.21   P2p

Gi1/0/22            Desg FWD 4         128.22   P2p

Gi1/0/24            Desg FWD 4         128.24   P2p

Gi1/0/25            Desg FWD 4         128.25   P2p

Gi1/0/27            Desg FWD 19        128.27   P2p

Gi1/0/29            Desg FWD 19        128.29   P2p

Gi1/0/32            Desg FWD 19        128.32   P2p

Gi1/0/37            Desg FWD 4         128.37   P2p

Gi1/0/38            Desg FWD 19        128.38   P2p

Gi1/0/39            Desg FWD 19        128.39   P2p

Gi1/0/40            Desg FWD 19        128.40   P2p

Gi1/0/41            Desg FWD 19        128.41   P2p

Gi1/0/42            Desg FWD 4         128.42   P2p

Gi1/0/43            Desg FWD 19        128.43   P2p

Gi1/0/44            Desg FWD 19        128.44   P2p

Gi1/0/45            Desg FWD 19        128.45   P2p

Gi1/0/47            Desg FWD 19        128.47   P2p

Gi1/0/48            Root FWD 19        128.48   P2p

CISCO-2960-48-GB-ASP#show run int Gi1/0/48

Building configuration...

Current configuration : 39 bytes

!

interface GigabitEthernet1/0/48

end

CISCO-2960-48-GB-ASP#show int Gi1/0/48

GigabitEthernet1/0/48 is up, line protocol is up (connected)

  Hardware is Gigabit Ethernet, address is f41f.c2dc.9bb0 (bia f41f.c2dc.9bb0)

  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

     reliability 255/255, txload 2/255, rxload 10/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 100Mb/s, media type is 10/100/1000BaseTX

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:01, output 00:00:02, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 12712290

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 4305000 bits/sec, 801 packets/sec

  5 minute output rate 1149000 bits/sec, 706 packets/sec

     2196985674 packets input, 2514470162077 bytes, 0 no buffer

     Received 28075666 broadcasts (15513358 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 15513358 multicast, 0 pause input

     0 input packets with dribble condition detected

     1534630723 packets output, 395369715690 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

CISCO-2960-48-GB-ASP#show int Gi1/0/48 switchport

Name: Gi1/0/48

Switchport: Enabled

Administrative Mode: dynamic auto

Operational Mode: trunk

Administrative Trunking Encapsulation: dot1q

Operational Trunking Encapsulation: dot1q

Negotiation of Trunking: On

Access Mode VLAN: 1 (default)

Trunking Native Mode VLAN: 1 (default)

Administrative Native VLAN tagging: enabled

Voice VLAN: none

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Administrative private-vlan trunk native VLAN: none

Administrative private-vlan trunk Native VLAN tagging: enabled

Administrative private-vlan trunk encapsulation: dot1q

Administrative private-vlan trunk normal VLANs: none

Administrative private-vlan trunk associations: none

Administrative private-vlan trunk mappings: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001

Capture Mode Disabled

Capture VLANs Allowed: ALL

Protected: false

Unknown unicast blocked: disabled

Unknown multicast blocked: disabled

Appliance trust: none

CISCO-2960-48-GB-ASP#show run int Gi1/0/47

Building configuration...

Current configuration : 63 bytes

!

interface GigabitEthernet1/0/47

speed 100

duplex full

end

CISCO-2960-48-GB-ASP#show int Gi1/0/47

GigabitEthernet1/0/47 is up, line protocol is up (connected)

  Hardware is Gigabit Ethernet, address is f41f.c2dc.9baf (bia f41f.c2dc.9baf)

  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

     reliability 255/255, txload 1/255, rxload 2/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 100Mb/s, media type is 10/100/1000BaseTX

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:28, output 00:00:01, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 576929

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 922000 bits/sec, 233 packets/sec

  5 minute output rate 453000 bits/sec, 220 packets/sec

     57257892 packets input, 17029314836 bytes, 0 no buffer

     Received 81580 broadcasts (29497 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 29497 multicast, 0 pause input

     0 input packets with dribble condition detected

     101568868 packets output, 77491607955 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

CISCO-2960-48-GB-ASP#show int Gi1/0/47 switchport

Name: Gi1/0/47

Switchport: Enabled

Administrative Mode: dynamic auto

Operational Mode: trunk

Administrative Trunking Encapsulation: dot1q

Operational Trunking Encapsulation: dot1q

Negotiation of Trunking: On

Access Mode VLAN: 1 (default)

Trunking Native Mode VLAN: 1 (default)

Administrative Native VLAN tagging: enabled

Voice VLAN: none

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Administrative private-vlan trunk native VLAN: none

Administrative private-vlan trunk Native VLAN tagging: enabled

Administrative private-vlan trunk encapsulation: dot1q

Administrative private-vlan trunk normal VLANs: none

Administrative private-vlan trunk associations: none

Administrative private-vlan trunk mappings: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001

Capture Mode Disabled

Capture VLANs Allowed: ALL

Protected: false

Unknown unicast blocked: disabled

Unknown multicast blocked: disabled

Appliance trust: none

===========================================================================

Finally the third switch (at separate site via provider dedicated fiber link from port 47 above)

SWC2960#show spanning-tree vlan 1

VLAN0001

  Spanning tree enabled protocol ieee

  Root ID    Priority    32769

             Address     1833.9db5.cd80

             This bridge is the root

             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32769  (priority 32768 sys-id-ext 1)

             Address     1833.9db5.cd80

             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type

------------------- ---- --- --------- -------- --------------------------------

Fa0/1               Desg FWD 19        128.1    P2p

Fa0/2               Desg FWD 19        128.2    P2p

Fa0/3               Desg FWD 19        128.3    P2p

Fa0/4               Desg FWD 19        128.4    P2p

Fa0/5               Desg FWD 19        128.5    P2p

Fa0/6               Desg FWD 19        128.6    P2p

Fa0/7               Desg FWD 19        128.7    P2p

Fa0/8               Desg FWD 19        128.8    P2p

Fa0/9               Desg FWD 19        128.9    P2p

Fa0/12              Desg FWD 19        128.12   P2p

Fa0/13              Desg FWD 19        128.13   P2p

Fa0/14              Desg FWD 19        128.14   P2p

Fa0/16              Desg FWD 19        128.16   P2p

Fa0/17              Desg FWD 19        128.17   P2p

Fa0/18              Desg FWD 19        128.18   P2p

Gi0/2               Desg FWD 4         128.26   P2p

SWC2960#sh run int Gi0/2

Building configuration...

Current configuration : 36 bytes

!

interface GigabitEthernet0/2

end

SWC2960#sh int Gi0/2

GigabitEthernet0/2 is up, line protocol is up (connected)

  Hardware is Gigabit Ethernet, address is 1833.9db5.cd9a (bia 1833.9db5.cd9a)

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive not set

  Full-duplex, 1000Mb/s, link type is auto, media type is 10/100/1000BaseTX

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:01, output 00:00:01, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/0 (size/max)

  5 minute input rate 450000 bits/sec, 205 packets/sec

  5 minute output rate 792000 bits/sec, 211 packets/sec

     76476638 packets input, 76487607492 bytes, 0 no buffer

     Received 528325 broadcasts (253243 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 253243 multicast, 0 pause input

     0 input packets with dribble condition detected

     59807938 packets output, 18071502348 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

SWC2960#sh int Gi0/2 switchport

Name: Gi0/2

Switchport: Enabled

Administrative Mode: dynamic auto

Operational Mode: trunk

Administrative Trunking Encapsulation: dot1q

Operational Trunking Encapsulation: dot1q

Negotiation of Trunking: On

Access Mode VLAN: 1 (default)

Trunking Native Mode VLAN: 1 (default)

Administrative Native VLAN tagging: enabled

Voice VLAN: none

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Administrative private-vlan trunk native VLAN: none

Administrative private-vlan trunk Native VLAN tagging: enabled

Administrative private-vlan trunk encapsulation: dot1q

Administrative private-vlan trunk normal VLANs: none

Administrative private-vlan trunk associations: none

Administrative private-vlan trunk mappings: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001

Capture Mode Disabled

Capture VLANs Allowed: ALL

Protected: false

Unknown unicast blocked: disabled

Unknown multicast blocked: disabled

Appliance trust: none

There really isn't anything odd configured, but since CDP doesn't cross the fiber link I think it must be a q-q tunnel..

Dave

Hello

Now understand the switch on the side of the fibre is separted via a Service provider!

On the 2950 -  ports  fa21 & fa/22 are these both connected to the central switch?

res

Paul

Please don't forget to rate any posts that have been helpful.

Thanks.


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

Paul,

No, the older switch has three hosts on it and the patch to the new one. I am hoping to eliminate the old switch completely soon. That may resolve the problem as well, but since I can't do it right away I was trying to pin down the cause and resolve it before making another change to the topology.

Dave

Hello

Is it possible to relocate the 2950 connection over to one of its two gig interfaces instead of using a FE port?

and apply the confg I previously posted to the 2960

res

Paul

Please don't forget to rate any posts that have been helpful.

Thanks.


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

Paul,

Unfortunately I can't. Old 2950 is a 24 port FastEthernet only model, no Gig ports or GBIC slots. I will try the config change on the new 2960 when I go to the site in the afternoon to see if that helps the slow traffic issue.

Thanks.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: