cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Popup Hotspot Using ISR 1000 with WiFi/LTE for Teleworkers and Micro Branchesr
2361
Views
0
Helpful
4
Replies
Highlighted
Beginner

UC500 question...

We recently setup a UC520W and it looks like for some reason it is blocking local communication between the client machines. We cannot ping from one pc to another, network printers, etc etc but we can do so to the uc500 and from it... it acts as if it was an isolated vlan, but it isn't. Any ideas?

Any help will be much appreciated

Everyone's tags (5)
4 REPLIES 4
Highlighted
Participant

UC500 question...

Please share the "sho run" from the router.

Highlighted
Beginner

Re: UC500 question...

UCItelecom#sh run

Building configuration...

Current configuration : 27089 bytes

!

! Last configuration change at 16:27:25 CDT Tue Sep 6 2011 by itelecom

! NVRAM config last updated at 13:35:48 CDT Tue Sep 6 2011 by itelecom

!

version 15.0

parser config cache interface

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

service internal

service compress-config

service sequence-numbers

!

hostname UCItelecom

!

boot-start-marker

boot-end-marker

!

enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXX

!

--More--                           no aaa new-model

!

!

!

clock timezone CST -6

clock summer-time CDT recurring

!

crypto pki trustpoint TP-self-signed-3051726054

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3051726054

revocation-check none

rsakeypair TP-self-signed-3051726054

!

!

crypto pki certificate chain TP-self-signed-3051726054

certificate self-signed 01

  30820242 308201AB A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 33303531 37323630 3534301E 170D3131 30393032 32313139

  34395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 30353137

  32363035 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100BD2F D4686FF1 5D7DEA85 3010DB7F 668C9F92 6DFF211A AE8A1BBA 3F0B0AE5

--More--                             08879CA8 4076D4CE 8DDD553D 7440D2D4 6C13F736 1CDB9DAA E8E3BC9C 179A177E

  FF77054D DA37C132 457700D0 8512EC20 D303E3A4 4F7DE89E 94B5D5F9 5E881B76

  6948C73D 492156B9 6A5C0EA1 1829297E 85FCA2AA 8FC42FEA 35EE54D4 1B1888B8

  DF8F0203 010001A3 6A306830 0F060355 1D130101 FF040530 030101FF 30150603

  551D1104 0E300C82 0A554349 74656C65 636F6D30 1F060355 1D230418 30168014

  2A8263F2 6634A687 D836451D AE91BD56 1F834904 301D0603 551D0E04 1604142A

  8263F266 34A687D8 36451DAE 91BD561F 83490430 0D06092A 864886F7 0D010104

  05000381 8100848D C9D4D4B9 3A38CEB6 134E580E 0D11E848 05C096B6 4D036E41

  035D4ADD 4DC9F601 F4B6BA74 F34881BB 7BF13B07 04844905 4AC26AA8 FFD1B9E2

  62861CB2 91A9A3A6 B400DA75 29AF50E6 0E9EF38F 2F483DD9 E8F828B2 8C0876D8

  5F70A8A5 A8FF21E0 30700548 938F028D 204D6633 AB29D5F9 0761C7B9 3C9A9E3E

  4269AFCF A23C

      quit

dot11 syslog

!

dot11 ssid cisco-voice

vlan 100

authentication open

!

dot11 ssid iTelecom

vlan 1

authentication open

authentication key-management wpa

--More--                            guest-mode

wpa-psk ascii 0 XXXXXXXX

!

ip source-route

ip cef

!

!

ip dhcp relay information trust-all

ip dhcp excluded-address 10.1.1.1 10.1.1.9

ip dhcp excluded-address 10.1.1.241 10.1.1.255

ip dhcp excluded-address 192.168.1.1 192.168.1.199

ip dhcp excluded-address 192.168.1.241 192.168.1.255

!

ip dhcp pool phone

   network 10.1.1.0 255.255.255.0

   default-router 10.1.1.1

   option 150 ip 10.1.1.1

!

ip dhcp pool data

   import all

   network 192.168.1.0 255.255.255.0

   default-router 192.168.1.1

!

--More--                           !

ip inspect name SDM_LOW cuseeme

ip inspect name SDM_LOW dns

ip inspect name SDM_LOW ftp

ip inspect name SDM_LOW h323

ip inspect name SDM_LOW https

ip inspect name SDM_LOW icmp

ip inspect name SDM_LOW imap

ip inspect name SDM_LOW pop3

ip inspect name SDM_LOW netshow

ip inspect name SDM_LOW rcmd

ip inspect name SDM_LOW realaudio

ip inspect name SDM_LOW rtsp

ip inspect name SDM_LOW esmtp

ip inspect name SDM_LOW sqlnet

ip inspect name SDM_LOW streamworks

ip inspect name SDM_LOW tftp

ip inspect name SDM_LOW tcp router-traffic

ip inspect name SDM_LOW udp router-traffic

ip inspect name SDM_LOW vdolive

no ipv6 cef

!

!

--More--                           stcapp ccm-group 1

stcapp

!

stcapp supplementary-services

port 0/0/0

  fallback-dn 301

port 0/0/1

  fallback-dn 302

port 0/0/2

  fallback-dn 303

port 0/0/3

  fallback-dn 304

!

!

multilink bundle-name authenticated

!

!

trunk group ALL_FXO

max-retry 5

voice-class cause-code 1

hunt-scheme longest-idle

!

!

--More--                           voice call send-alert

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

sip

  no update-callerid

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

voice class cause-code 1

no-circuit

!

voice register global

!

voice hunt-group 1 parallel

--More--                            final 399

list 201,202,204,205

timeout 16

pilot 511

!

!

!

!

voice translation-rule 1000

rule 1 /.*/ //

!

voice translation-rule 1112

rule 1 /^9/ //

!

voice translation-rule 2002

rule 1 /^6/ //

!

voice translation-rule 2222

!

!

voice translation-profile CALLER_ID_TRANSLATION_PROFILE

translate calling 1111

!

--More--                           voice translation-profile CallBlocking

translate called 2222

!

voice translation-profile OUTGOING_TRANSLATION_PROFILE

translate called 1112

!

voice translation-profile XFER_TO_VM_PROFILE

translate redirect-called 2002

!

voice translation-profile nondialable

translate called 1000

!

!

voice-card 0

!

!

!

license udi pid UC520W-8U-4FXO-K9 sn FHK1135130M

archive

log config

  logging enable

  logging size 600

  hidekeys

--More--                           username itelecom privilege 15 secret 5 $1$FTw5$kKcpOQP9n54SmtUwTd1Py0

!

!

ip tftp source-interface Loopback0

!

class-map match-all _class_Voice0

match ip dscp ef

class-map match-all _class_Voice1

match ip dscp cs3

!

!

policy-map Voice

class _class_Voice0

  set cos 6

class _class_Voice1

  set cos 3

!

!

!

!

bridge irb

!

!

--More--                           !

!

interface Loopback0

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip access-group 101 in

ip nat inside

ip virtual-reassembly

!

!

interface FastEthernet0/0

description $FW_OUTSIDE$

ip address dhcp client-id FastEthernet0/0

ip access-group 104 in

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly

load-interval 30

duplex auto

speed auto

!

!

interface Integrated-Service-Engine0/0

--More--                            description cue is initialized with default IMAP group

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

!

interface FastEthernet0/1/0

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/1

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/2

switchport voice vlan 100

macro description cisco-phone

--More--                            spanning-tree portfast

!

!

interface FastEthernet0/1/3

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/4

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/5

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/6

switchport voice vlan 100

--More--                            macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/7

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

!

!

interface FastEthernet0/1/8

switchport mode trunk

macro description cisco-switch

!

!

interface Dot11Radio0/5/0

no ip address

!

encryption vlan 1 mode ciphers aes-ccm

!

ssid cisco-voice

!

ssid iTelecom

--More--                            !

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

world-mode dot11d country MX indoor

!

service-policy output Voice

!

interface Dot11Radio0/5/0.1

encapsulation dot1Q 1 native

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0/5/0.100

encapsulation dot1Q 100

bridge-group 100

bridge-group 100 subscriber-loop-control

bridge-group 100 spanning-disabled

bridge-group 100 block-unknown-source

--More--                            no bridge-group 100 source-learning

no bridge-group 100 unicast-flooding

!

interface Vlan1

no ip address

bridge-group 1

bridge-group 1 spanning-disabled

!

!

interface Vlan100

no ip address

bridge-group 100

bridge-group 100 spanning-disabled

!

!

interface BVI1

description $FW_INSIDE$

ip address 192.168.1.1 255.255.255.0

ip access-group 102 in

ip nat inside

ip virtual-reassembly

!

!

--More--                           interface BVI100

description $FW_INSIDE$

ip address 10.1.1.1 255.255.255.0

ip access-group 103 in

ip nat inside

ip virtual-reassembly

!

!

ip forward-protocol nd

!

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

ip dns server

ip nat inside source list 1 interface FastEthernet0/0 overload

ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0

!

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.1.1.0 0.0.0.255

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 1 permit 10.1.10.0 0.0.0.3

access-list 100 remark auto generated by SDM firewall configuration

--More--                           access-list 100 remark SDM_ACL Category=1

access-list 100 deny   ip 192.168.10.0 0.0.0.255 any

access-list 100 deny   ip host 255.255.255.255 any

access-list 100 deny   ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_7##

access-list 101 remark SDM_ACL Category=1

access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 deny   ip 10.1.1.0 0.0.0.255 any

access-list 101 deny   ip 192.168.1.0 0.0.0.255 any

access-list 101 deny   ip host 255.255.255.255 any

access-list 101 deny   ip 127.0.0.0 0.255.255.255 any

access-list 101 permit ip any any

access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_5##

access-list 102 remark SDM_ACL Category=1

access-list 102 deny   ip 10.1.10.0 0.0.0.3 any

access-list 102 deny   ip 10.1.1.0 0.0.0.255 any

access-list 102 deny   ip host 255.255.255.255 any

access-list 102 deny   ip 127.0.0.0 0.255.255.255 any

access-list 102 permit ip any any

access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_7##

access-list 103 remark SDM_ACL Category=1

--More--                           access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 deny   ip 10.1.10.0 0.0.0.3 any

access-list 103 deny   ip 192.168.1.0 0.0.0.255 any

access-list 103 deny   ip host 255.255.255.255 any

access-list 103 deny   ip 127.0.0.0 0.255.255.255 any

access-list 103 permit ip any any

access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_13##

access-list 104 remark SDM_ACL Category=1

access-list 104 deny   ip 10.1.10.0 0.0.0.3 any

access-list 104 deny   ip 10.1.1.0 0.0.0.255 any

access-list 104 deny   ip 192.168.1.0 0.0.0.255 any

access-list 104 permit udp any eq bootps any eq bootpc

access-list 104 permit icmp any any echo-reply

access-list 104 permit icmp any any time-exceeded

access-list 104 permit icmp any any unreachable

access-list 104 deny   ip 10.0.0.0 0.255.255.255 any

access-list 104 deny   ip 172.16.0.0 0.15.255.255 any

access-list 104 deny   ip 192.168.0.0 0.0.255.255 any

access-list 104 deny   ip 127.0.0.0 0.255.255.255 any

access-list 104 deny   ip host 255.255.255.255 any

access-list 104 deny   ip any any log

--More--                           !

!

!

!

snmp-server community public RO

tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin

tftp-server flash:/phones/7906_7911/apps11.8-5-3TH1-6.sbn alias apps11.8-5-3TH1-6.sbn

tftp-server flash:/phones/7906_7911/cnu11.8-5-3TH1-6.sbn alias cnu11.8-5-3TH1-6.sbn

tftp-server flash:/phones/7906_7911/cvm11sccp.8-5-3TH1-6.sbn alias cvm11sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7906_7911/dsp11.8-5-3TH1-6.sbn alias dsp11.8-5-3TH1-6.sbn

tftp-server flash:/phones/7906_7911/jar11sccp.8-5-3TH1-6.sbn alias jar11sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7906_7911/SCCP11.8-5-3S.loads alias SCCP11.8-5-3S.loads

tftp-server flash:/phones/7906_7911/term11.default.loads alias term11.default.loads

tftp-server flash:/phones/7906_7911/term06.default.loads alias term06.default.loads

tftp-server flash:/phones/7921/APPS-1.3.3.SBN alias APPS-1.3.3.SBN

--More--                           tftp-server flash:/phones/7921/CP7921G-1.3.3.LOADS alias CP7921G-1.3.3.LOADS

tftp-server flash:/phones/7921/GUI-1.3.3.SBN alias GUI-1.3.3.SBN

tftp-server flash:/phones/7921/MISC-1.3.3.SBN alias MISC-1.3.3.SBN

tftp-server flash:/phones/7921/SYS-1.3.3.SBN alias SYS-1.3.3.SBN

tftp-server flash:/phones/7921/TNUX-1.3.3.SBN alias TNUX-1.3.3.SBN

tftp-server flash:/phones/7921/WLAN-1.3.3.SBN alias WLAN-1.3.3.SBN

tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw

tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw

tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw

tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml

tftp-server flash:/ringtones/RingList.xml alias RingList.xml

tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw

tftp-server flash:/ringtones/Bass.raw alias Bass.raw

tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw

tftp-server flash:/ringtones/Chime.raw alias Chime.raw

tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw

tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw

tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw

tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw

tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw

tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw

tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw

--More--                           tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw

tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw

tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw

tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw

tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw

tftp-server flash:/ringtones/Pop.raw alias Pop.raw

tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw

tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw

tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw

tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw

tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw

tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw

tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw

tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw

tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw

tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw

tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw

tftp-server flash:/Desktops/CampusNight.png

tftp-server flash:/Desktops/TN-CampusNight.png

tftp-server flash:/Desktops/CiscoFountain.png

tftp-server flash:/Desktops/TN-CiscoFountain.png

tftp-server flash:/Desktops/CiscoLogo.png

tftp-server flash:/Desktops/TN-CiscoLogo.png

--More--                           tftp-server flash:/Desktops/Fountain.png

tftp-server flash:/Desktops/TN-Fountain.png

tftp-server flash:/Desktops/MorroRock.png

tftp-server flash:/Desktops/TN-MorroRock.png

tftp-server flash:/Desktops/NantucketFlowers.png

tftp-server flash:/Desktops/TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x16/List.xml

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:Desktops/320x216x16/List.xml

tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au

tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au

tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au

tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au

tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au

tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au

tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au

tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au

!

--More--                           control-plane

!

!

bridge 1 route ip

bridge 100 route ip

!

voice-port 0/0/0

cptone MX

station-id number 401

caller-id enable

!

voice-port 0/0/1

cptone MX

station-id number 402

caller-id enable

!

voice-port 0/0/2

cptone MX

station-id number 403

caller-id enable

!

voice-port 0/0/3

cptone MX

--More--                            station-id number 404

caller-id enable

!

voice-port 0/1/0

trunk-group ALL_FXO 64

cptone MX

connection plar opx 511

description Configured by CCA 4 FXO-0/1/0-Custom-BG

caller-id enable

!

voice-port 0/1/1

trunk-group ALL_FXO 64

cptone MX

connection plar opx 401

description Configured by CCA 4 FXO-0/1/1-Custom-OP

caller-id enable

!

voice-port 0/1/2

trunk-group ALL_FXO 64

cptone MX

connection plar opx 399

description Configured by CCA 4 FXO-0/1/2-OP

caller-id enable

--More--                           !

voice-port 0/1/3

trunk-group ALL_FXO 64

cptone MX

connection plar opx 399

description Configured by CCA 4 FXO-0/1/3-OP

caller-id enable

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

!

sccp local Loopback0

sccp ccm 10.1.1.1 identifier 1 version 3.1

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

!

dial-peer cor custom

name internal

--More--                            name local

name local-plus

name international

name national

name national-plus

name emergency

name toll-free

!

!

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-local-plus

member local-plus

!

dial-peer cor list call-national

member national

!

dial-peer cor list call-national-plus

member national-plus

--More--                           !

dial-peer cor list call-international

member international

!

dial-peer cor list call-emergency

member emergency

!

dial-peer cor list call-toll-free

member toll-free

!

dial-peer cor list user-internal

member internal

member emergency

!

dial-peer cor list user-local

member internal

member local

member emergency

member toll-free

!

dial-peer cor list user-local-plus

member internal

member local

--More--                            member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national

member internal

member local

member local-plus

member national

member emergency

member toll-free

!

dial-peer cor list user-national-plus

member internal

member local

member local-plus

member national

member national-plus

member emergency

member toll-free

!

dial-peer cor list user-international

member internal

--More--                            member local

member local-plus

member international

member national

member national-plus

member emergency

member toll-free

!

!

dial-peer voice 1 pots

destination-pattern 401

port 0/0/0

no sip-register

!

dial-peer voice 2 pots

destination-pattern 402

port 0/0/1

no sip-register

!

dial-peer voice 3 pots

destination-pattern 403

port 0/0/2

no sip-register

--More--                           !

dial-peer voice 4 pots

destination-pattern 404

port 0/0/3

no sip-register

!

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

!

dial-peer voice 50 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/0

!

dial-peer voice 51 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/1

!

dial-peer voice 52 pots

--More--                            description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/2

!

dial-peer voice 53 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/3

!

dial-peer voice 54 pots

description ** FXO pots dial-peer **

destination-pattern A0

port 0/1/0

no sip-register

!

dial-peer voice 55 pots

description ** FXO pots dial-peer **

destination-pattern A1

port 0/1/1

no sip-register

!

dial-peer voice 56 pots

description ** FXO pots dial-peer **

--More--                            destination-pattern A2

port 0/1/2

no sip-register

!

dial-peer voice 57 pots

description ** FXO pots dial-peer **

destination-pattern A3

port 0/1/3

no sip-register

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

destination-pattern 399

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 6 pots

--More--                            description "catch all dial peer for BRI/PRI"

translation-profile incoming nondialable

incoming called-number .%

direct-inward-dial

!

dial-peer voice 65 pots

trunkgroup ALL_FXO

corlist outgoing call-international

description **CCA*Mexico*International Calls**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 900T

forward-digits all

no sip-register

!

dial-peer voice 66 pots

trunkgroup ALL_FXO

corlist outgoing call-national

description **CCA*Mexico*LADA**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 901..........

forward-digits all

--More--                            no sip-register

!

dial-peer voice 67 pots

trunkgroup ALL_FXO

corlist outgoing call-national-plus

description **CCA*Mexico*Long Distance Mobile**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9045..........

forward-digits all

no sip-register

!

dial-peer voice 68 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*Mexico*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9066

forward-digits all

no sip-register

!

dial-peer voice 69 pots

--More--                            trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*Mexico*Emergency**

preference 5

destination-pattern 066

forward-digits all

no sip-register

!

dial-peer voice 70 pots

trunkgroup ALL_FXO

corlist outgoing call-local-plus

description **CCA*Mexico*Local Mobile Numbers**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9044..........

forward-digits all

no sip-register

!

dial-peer voice 71 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*Mexico*Local Calls - 7, 8 or 10 digits depending on loca**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

--More--                            preference 5

destination-pattern 9[1-9]T

forward-digits all

no sip-register

!

!

no dial-peer outbound status-check pots

!

!

telephony-service

video

fxo hook-flash

max-ephones 14

max-dn 56

ip source-address 10.1.1.1 port 2000

auto assign 1 to 1 type bri

calling-number initiator

service phone videoCapability 1

service phone ehookenable 1

service phone SPA525-wifi-on yes

service phone SPA525-protocol SPCP

service phone SPA525-auto-detect-sccp yes

service phone SPA525-http-write yes

--More--                            service phone SPA525-SSID cisco-voice

service phone SPA525-readonly no

service phone SPA525-Encryption-type DISABLE

service dnis overlay

service dnis dir-lookup

timeouts interdigit 5

system message Itelecom

url services http://10.1.10.1/voiceview/common/login.do

url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 

load 7906 SCCP11.8-5-3S

load 7911 SCCP11.8-5-3S

load 7921 CP7921G-1.3.3

load 521G-524G cp524g-8-1-17

time-zone 8

voicemail 399

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

moh flash:/media/music-on-hold.au

multicast moh 239.10.16.16 port 2000

web admin system name cisco secret 5 $1$LueE$BYPOgzzgSJk4ep/WZBDMN0

dn-webedit

time-webedit

--More--                            transfer-system full-consult dss

transfer-pattern 9.T

transfer-pattern .T

transfer-pattern 6... blind

secondary-dialtone 9

fac standard

create cnf-files version-stamp 7960 Sep 02 2011 14:48:07

!

!

ephone-template  15

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

button-layout 7931 2

!

!

ephone-template  16

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

--More--                            softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

!

!

ephone-template  17

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

!

!

ephone-template  18

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

button-layout 7931 2

!

!

ephone-dn  9

number BCD no-reg primary

description MoH

--More--                            moh out-call ABC

!

!

ephone-dn  12  dual-line

number 203 no-reg primary

label 203

description 203

name 203

!

!

ephone-dn  13  dual-line

number 204 no-reg primary

label 204

description Cesar Alonso

name Cesar Alonso

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  14  dual-line

number 205 no-reg primary

label 205

description Ignacio Munoz

--More--                            name Ignacio Munoz

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  15  dual-line

number 206 no-reg primary

label 206

description 206

name 206

!

!

ephone-dn  16  dual-line

number 207 no-reg primary

label 207

description 207

name 207

!

!

ephone-dn  17  dual-line

number 208 no-reg primary

label 208

description 208

--More--                            name 208

!

!

ephone-dn  18  dual-line

number 209 no-reg primary

label 209

description 209

name 209

!

!

ephone-dn  19  dual-line

number 210 no-reg primary

label 210

description 210

name 210

!

!

ephone-dn  52  octo-line

number 202 no-reg primary

label 202

description Guadalupe Chagolla

name Guadalupe Chagolla

call-forward busy 399

--More--                            call-forward noan 399 timeout 20

!

!

ephone-dn  53  octo-line

number 201 no-reg primary

label 201

description Juan Casillas

name Juan Casillas

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  54

number 6... no-reg primary

description ***CCA XFER TO VM EXTENSION***

call-forward all 399

!

!

ephone-dn  55

number A801... no-reg primary

mwi off

!

!

--More--                           ephone-dn  56

number A800... no-reg primary

mwi on

!

!

ephone  1

device-security-mode none

mac-address 001F.6C79.FD28

ephone-template 16

max-calls-per-button 4

username "jcasillas" password 12345

type 7921

button  1:53

!

!

!

ephone  2

device-security-mode none

mac-address 001F.6C79.FBFC

ephone-template 16

max-calls-per-button 4

username "gchagolla" password 123456

type 7921

--More--                            button  1:52

!

!

!

ephone  5

device-security-mode none

mac-address 001E.4AF1.BEDC

ephone-template 16

username "CAlonso" password 123456

type 7906

button  1:13

!

!

!

ephone  6

device-security-mode none

mac-address 001E.4AF1.C1E9

ephone-template 16

username "IMunoz" password 123456

type 7906

button  1:14

!

!

--More--                           alias exec cca_voice_mode PBX

banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.1 (1). Fri Sep 02 13:59:31 CDT 2011^^C

!

line con 0

no modem enable

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

line vty 0 4

login local

line vty 5 100

login local

!

ntp master

end

UCItelecom#  exit

El mensaje fue editado por: Ignacio Munoz

Highlighted
Participant

UC500 question...

I believe that the two devices that can't talk are in vlan 1. Where are the devices connected (are they directly connected on the router HWIC or are they connected on a downstream switch)?

What are the IP addresses of both machines? Let's create an ACL for debugging & see what's happening. I have assumed 192.168.1.x & .y as the client machines.

ip access-list ex 191

permit ip host 192.168.1.x host 192.168.1.y

permit ip host 192.168.1.y host 192.168.1.x

enable debugging

debug ip packet 191

ping from 192.168.1.x to 192.168.1.y

Plz share the debug results.

Regards,

Amit

Highlighted
Beginner

Re: UC500 question...

as you accurately pointed out, they are all connected to vlan 1 through the wireless interface. Now, regarding the ACL you suggest; you believe that access-list 102 could be causing the problem?? or which access-list would you think is preventing the client machines from communicating?

CreatePlease to create content
Content for Community-Ad