cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
880
Views
0
Helpful
7
Replies

UDP and SG300

mgibert
Level 1
Level 1

Hi

I am trying to do something simple I hopped in a simple network but cannot get it working...

My setup is the following:

-router: rv325

it generate my internal network (192.168.1.x)

-switch: sg300

which is simply supposed to extend my single network (192.168.1.x) while adding PoE (manageable) to my network.

 

The problem:

Plugged into the sg300 I do have some equipment that correctly obtain an ip given by the dhcp from the rv325.

From a computer plugged into the rv325 I can access my device on port 80,21,22,23 but no way to communicate with it through an UDP command sent on port 12052 and even less to get its answer that is supposed to come on port 12000.

 

Can someone help me to resolve this simple problem...?

 

many thanks in advance 

 

ps: if I replace the sg300 by a “stupid “ switch, everything works...

7 Replies 7

Hi @mgibert

Assuming you dont have a ACL bloking this flow on SG300, I´d recommend you to look for a debug command to see what´s going on there.

 

 

 

 

-If I helped you somehow, please, rate it as useful.-

Thanks for your input, but so far it did not help…
First I would like to know if, with the default configuration on the SG300, this behaviour is normal…?
Many thanks in advance.

It is not for sure. We don't expect switch to block and traffic. Switches don't comes with ACL. So, either you have some config denying this traffic or your device may have a bug.

 Try to debug and test. Maybe the traffic is being denied in other device.

 

 

-If I helped you somehow, please, rate it as useful.-

Thanks again for your suggestion.
My “debug scheme” was to change the SG300 by an unmanaged (stupid) switch (from another brand) and in that case everything works like expected…
Therefore the problem comes from the SG300… And is not fixed…
I would prefer using the SG300 that allows me to manage the PoE remotely (to reboot my device)
Thanks again.

Hello! Did you get it to work? I'm facing the same problem too. I replaced SG300 with unmanaged switch and it worked although I need the flexibility to manage the switch.

I'm facing the same problem, too. I replaced it with unmanaged switch an it worked fine but I need the flexibility to manage the port with just a simple enable/disable command.

Could you provide some details about how your SG300 is configured? What interface is your router connected to and how is that interface configured on SG300? What interface is your other device connected to and how is that interface configured? Can you tell us how the router interface connecting to SG300 is configured? Can you tell us how your other device interface is configured?

 

HTH

 

Rick

HTH

Rick
Review Cisco Networking for a $25 gift card