cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
273
Views
0
Helpful
2
Replies

VLAN config for ASA5510

shannondhamilton
Beginner
Beginner

I am trying to setup a Cisco ASA running 8.4. From the videos I have been watching (most using a ASA5505) there are two VLANs created after a factory reset of the 5510. I am not seeing these when I run show ip int br. Is this normal on a 5510? 

 

My desired config will be this: 

 

ISP modem -> ASA5510 -> Cisco 2851 router -> Cisco 3750 SW -> ESXi Server

1 Accepted Solution

Accepted Solutions

johnd2310
Collaborator
Collaborator

The 5510 does not come with vlans in the default config. you can create vlans as follows:

interface Ethernet0/0.10
vlan 10
nameif outside
security-level 0
ip address 192.168.10.1 255.255.255.0

 

interface Ethernet0/0.20
vlan 20
nameif inside
security-level 100
ip address 192.168.20.1 255.255.255.0

 

 

Thanks

John

**Please rate posts you find helpful**

View solution in original post

2 Replies 2

johnd2310
Collaborator
Collaborator

The 5510 does not come with vlans in the default config. you can create vlans as follows:

interface Ethernet0/0.10
vlan 10
nameif outside
security-level 0
ip address 192.168.10.1 255.255.255.0

 

interface Ethernet0/0.20
vlan 20
nameif inside
security-level 100
ip address 192.168.20.1 255.255.255.0

 

 

Thanks

John

**Please rate posts you find helpful**

I see. I was trying to avoid this config, because when I was learning router config, I learned this to be “router on a stick”. Does this operate in the the same fashion?


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers