10-30-2019 05:33 AM
Hello All,
after design new VPC design, I am getting the same problem:-
***********************************************************
NXOS1# show running-config interface e1/1-2
interface Ethernet1/1
switchport mode trunk
channel-group 156 mode active
interface Ethernet1/2
switchport mode trunk
channel-group 156 mode active
NXOS1# show running-config interface port-channel 156
interface port-channel156
switchport mode trunk
vpc 156
NXOS1# show vpc consistency-parameters vp 156
Legend:
Type 1 : vPC will be suspended in case of mismatch
Name Type Local Value Peer Value
------------- ---- ---------------------- -----------------------
delayed-lacp 1 disabled -
mode 1 active -
Switchport Isolated 1 0 -
Interface type 1 port-channel -
LACP Mode 1 on -
Virtual-ethernet-bridge 1 Disabled -
Speed 1 1000 Mb/s -
Duplex 1 full -
MTU 1 1500 -
Port Mode 1 trunk -
Native Vlan 1 1 -
Admin port mode 1 trunk -
STP Port Guard 1 Default -
STP Port Type 1 Default -
STP MST Simulate PVST 1 Default -
lag-id 1 [(7f9b, -
0-23-4-ee-be-64, 809c,
0, 0), (8000,
50-1a-0-5-80-0, f, 0,
0)]
Allow-Multi-Tag 1 Disabled
1 -
Vlan xlt mapping 1 Disabled
1 -
vPC card type 1 N9K TOR Empty
Allowed VLANs - 1-4094
Local suspended VLANs - 1 -
NXOS2# show running-config interface ethernet 1/1-2
interface Ethernet1/1
switchport mode trunk
channel-group 256 mode active
interface Ethernet1/2
switchport mode trunk
channel-group 256 mode active
NXOS2# show run int port-channel 256
interface port-channel256
switchport mode trunk
vpc 256
NXOS2# show vpc consistency-parameters vpc 256
Legend:
Type 1 : vPC will be suspended in case of mismatch
Name Type Local Value Peer Value
------------- ---- ---------------------- -----------------------
delayed-lacp 1 disabled -
mode 1 active -
Switchport Isolated 1 0 -
Interface type 1 port-channel -
LACP Mode 1 on -
Virtual-ethernet-bridge 1 Disabled -
Speed 1 1000 Mb/s -
Duplex 1 full -
MTU 1 1500 -
Port Mode 1 trunk -
Native Vlan 1 1 -
Admin port mode 1 trunk -
STP Port Guard 1 Default -
STP Port Type 1 Default -
STP MST Simulate PVST 1 Default -
lag-id 1 [(7f9b, -
0-23-4-ee-be-64, 8100,
0, 0), (8000,
50-1a-0-5-80-0, 19, 0,
0)]
Allow-Multi-Tag 1 Disabled
1 -
Vlan xlt mapping 1 Disabled
1 -
vPC card type 1 N9K TOR Empty
Allowed VLANs - 1-4094
Local suspended VLANs - - -
NXOS2#
SW5#show running-config interface gigabitEthernet 1/1
!
interface GigabitEthernet1/1
switchport trunk encapsulation dot1q
switchport mode trunk
media-type rj45
negotiation auto
channel-group 25 mode active
end
SW5#show running-config interface gigabitEthernet 1/2
!
interface GigabitEthernet1/2
switchport trunk encapsulation dot1q
switchport mode trunk
media-type rj45
negotiation auto
channel-group 15 mode active
SW5#show etherchannel summary
-
15 Po15(SU) LACP Gi1/2(P)
25 Po25(SD) LACP Gi1/1(s)
SW6#show run interface gigabitEthernet 1/1
!
interface GigabitEthernet1/1
switchport trunk encapsulation dot1q
switchport mode trunk
media-type rj45
negotiation auto
channel-group 16 mode active
end
SW6#show run interface gigabitEthernet 1/2
!
interface GigabitEthernet1/2
switchport trunk encapsulation dot1q
switchport mode trunk
media-type rj45
negotiation auto
channel-group 26 mode active
end
SW6#show EtherChannel summary
16 Po16(SN) LACP Gi1/1(w)
26 Po26(SD) LACP Gi1/2(s)
Regards
10-30-2019 07:21 AM
Hi,
Can you use the same portchannel id on both links and both sides on the connection
example:"
SW6#show run interface gigabitEthernet 1/1
!
interface GigabitEthernet1/1
switchport trunk encapsulation dot1q
switchport mode trunk
media-type rj45
negotiation auto
channel-group 26 mode active
end
SW6#show run interface gigabitEthernet 1/2
!
interface GigabitEthernet1/2
switchport trunk encapsulation dot1q
switchport mode trunk
media-type rj45
negotiation auto
channel-group 26 mode active
end
SW6#show EtherChannel summary
Use the same ID on the nexus sides as well and test again
HTH
10-30-2019 08:19 AM
Hello , I still have the same problem:-
********************************************************
SW6#show etherchannel summary
Number of channel-groups in use: 1
Number of aggregators: 1
Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
26 Po26(SN) LACP Gi1/1(s) Gi1/2(w)
SW6#
NXOS2# show vpc consistency-parameters vpc 26
Legend:
Type 1 : vPC will be suspended in case of mismatch
Name Type Local Value Peer Value
------------- ---- ---------------------- -----------------------
delayed-lacp 1 disabled -
mode 1 active -
Switchport Isolated 1 0 -
Interface type 1 port-channel -
LACP Mode 1 on -
Virtual-ethernet-bridge 1 Disabled -
Speed 1 1000 Mb/s -
Duplex 1 full -
MTU 1 1500 -
Port Mode 1 trunk -
Native Vlan 1 1 -
Admin port mode 1 trunk -
STP Port Guard 1 Default -
STP Port Type 1 Default -
STP MST Simulate PVST 1 Default -
lag-id 1 [(fa0, -
0-23-4-ee-be-64, 801a,
0, 0), (8000,
50-1a-0-5-80-0, 19, 0,
0)]
Allow-Multi-Tag 1 Disabled
1 -
Vlan xlt mapping 1 Disabled
1 -
vPC card type 1 N9K TOR Empty
Allowed VLANs - 1-4094
Local suspended VLANs - - -
NXOS2#
********************************************************
NXOS1# show vpc consistency-parameters vpc 27
Legend:
Type 1 : vPC will be suspended in case of mismatch
Name Type Local Value Peer Value
------------- ---- ---------------------- -----------------------
STP Port Guard 1 Default -
STP Port Type 1 Default -
STP MST Simulate PVST 1 Default -
Allow-Multi-Tag 1 Disabled
1 -
Vlan xlt mapping 1 Disabled
1 -
vPC card type 1 N9K TOR -
Allowed VLANs - 1-4094 -
Local suspended VLANs - - -
NXOS1#
SW5#show etherchannel summary
25 Po25(SN) LACP Gi1/1(s) Gi1/2(w)
********************************************************
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide