cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5663
Views
20
Helpful
5
Replies

CMS Join Call Option not available as guest

Andrei Matei
Beginner
Beginner

Hello guys,

We've recently started playing with CMS 2.0.9 and deployed a Combined Server setup into our lab. We managed to get all the features we wanted from CMS, except the option to join the call as a guest when you get an invite to join a space.

Basically we can create a space and invite people into it, the link for the invite is generated, but when you access that link via web browser you're only option is to Sign-In, as if you're trying to  authenticate as an internal user.

If we open the Cisco Meeting App, we have the option to Join a Call, but if we click it it just says to click on the URL from the invitation, which just sends us to the browser where there's not option to Join the Call, as stated above.

Is there something we're missing here, has anyone faced this issue?

Thank you in advanced,

Andrei

5 Replies 5

msamadpour
Beginner
Beginner

In the Deployment Guide, you want to refer to the Web Bridge Settings, section 9.2 (link below and screenshot attached)

http://www.cisco.com/c/dam/en/us/td/docs/conferencing/ciscoMeetingServer/Deployment_Guide/Version-2-0/Cisco-Meeting-Server-2-0-Single-Combined-Server-Deployment.pdf

"User sign in – if set to allowed, registered users and guests can join spaces using the WebRTC app. If set to not allowed, registered users will not be able to sign in using the WebRTC app."

"If User sign in is set to allowed in the Web Admin, Cisco Meeting App users who do not have access to a native Cisco Meeting App but have an account, can click on Sign in and then enter their username and password. After signing in they see their spaces, participate in meetings and can invite participants to meetings - all from the WebRTC app."

Hi msamadpour,

Thank you for the reply, but this wasn't the issue for me. I've already checked the above settings that you mentioned and they were ok, my problem was that I hadn't issued the command :

webbridge trust <callbridge.crt>

so my webbridge didn't trust my callbridge.

After the above command now guests have the "Join Call" option when they're invited.

My fix with this issue was to reboot CMS. The reboot fixed a number of things that I configured and would not show up on the system. I had a TAC case and asked them to add "reboot" to their configuration steps.

Andrei, рerfectly! My gratitude to you.

mHadi
Beginner
Beginner

i had this problem too

the fix for me was this >>

 

we must trust callbridge-cert >> in >> webbbridge config

webbridge trust "callbridge.cert"

Mohammadreza Hadi
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers