cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
974
Views
5
Helpful
7
Replies

Error( No Device detected) is showing between SX20 & ISDN Link

Pooran007
Level 1
Level 1

Hi Team,

we have SX20 & ISDN Link, I have done all configuration in SX20 & ISDN Link  but when i search the device in SX20 (peripherals option) for making the pairing between both system than sx20 shows that "No device detected" so i need to your expertise for this resolved this issue.

SX20 Version- TC7.1.1

ISDN Link Version-IL1.1.1

Thanks 

Pooran

7 Replies 7

Wayne DeNardi
VIP Alumni
VIP Alumni

They need to be directly connected together (as per the installation diagram).

You will also need to have IPv6 enabled on both the endpoint and the ISDN Link.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne

Please remember to mark helpful responses and to set your question as answered if appropriate.

How do you enable IPv6 on the endpoint and ISDN? I am having the no device detected problem as well. Thanks

You can use the "xConfiguration Network IPStack: Dual" command from the command line on both the endpoint and the ISDNLink to enable both IPv4 and IPv6.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne

Please remember to mark helpful responses and to set your question as answered if appropriate.

Would this work for the same issue, but on an EX90?

 

EX90 Version- TC6.3.0.3d8e7d1

ISDN Link Version-IL1.1.1.2c65b7d

 

Note:  on the isdnlink itself it says "SystemUnit State ParingStatusText: "No connection with [an IPv6 address]"".  However, it said it paired. Also, when you go to Config->Peripherals in the web console of the EX90, then ISDN Link, "Status: Inactive", "Mode:  Unknown", and the aforementioned IPv6 address is coming up here as well.

 

IPv6 has no ip address/subnetmask/dgw or anything.  Dhcpoptions for this is off, and set to static.  unless theres another way to turn off IPv6 entirely.

Fixed:  I enabled IPstack = Dual (vs the IPstack = IPv4), and set the H320 NetType to = External.  And it paired.

My problem was the ISDN link was not updated when I was told it was...after the update, I was able to pair the two...Thanks again.

nrlresearch
Level 1
Level 1

SX20 & ISDN Link must have different IP Address. Lights on the ISDN link should be white. Red indicates error.