cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
750
Views
0
Helpful
1
Replies

Issues with "Join Webex" button for on-prem endpoints

I posted this in the Webex forum but didn't get much traction, thought I'd try my luck here.

 

I've got several on-prem VC deployment customers who use the "Join Webex" button to join scheduled Webex meetings via the meeting number.  This button of course just takes the meeting ID and adds '@webex.com' to the dial string and makes a SIP call.  This is a supported dialing mechanism for scheduled Webex meetings as per this link: https://help.webex.com/en-us/7yxpa9/Join-a-Webex-Meeting-from-a-Video-System

 

However, it seems that as of recently I can no longer join a meeting using <meeting-id>@webex.com, it just takes you to the Webex lobby and prompts you for a meeting number.  If you dial <meeting-id>@customer.webex.com it works, however this doesn't help with the "Join Webex" button.  I've tested against three different Webex deployments that all had the same issue, all of which used to work.  I've used Expressway transforms to change the dial string to @customer.webex.com as a workaround, but that only helps when they are joining Webex meetings on their own Webex site.

 

Has anyone else encountered this issue?

1 Accepted Solution

Accepted Solutions

Resolved now - I logged it with TAC, it was a back end issue with Webex, all fixed.

View solution in original post

1 Reply 1

Resolved now - I logged it with TAC, it was a back end issue with Webex, all fixed.