cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
793
Views
0
Helpful
8
Replies

SX20 - Issue with green light on Mics and Touch10 without active call

nguyenchavago
Beginner
Beginner

Hello,

I have few SX20 VC systems that have green light on Mics and Touch10 without an active call. These systems registered to Webex cloud and at the latest push from Cisco: RoomOS 2019-07-02 a37dc2ce640. I also have TAC case opened for this issue and TAC Engineer suggested below:

1. Factory reset the unit, re-registered, no change

2. Got RMA, new unit has the same issue.

 

Would it be some setting? and this issue is only effected few endpoints. 

 

Thanks

8 Replies 8

Lawrence James
Beginner
Beginner
Does it work normally when in an active call and does the light change to red when muted? Is the only issue the light stays on constantly?

When you say you received a new unit - what was replaced - Mic, CODEC, or both?

It works normally without issue, red when muted. The green light constantly stays and users were afraid someone is listening since there is no active VC call.

 

I replaced the SX20 Codec from RMA since Cisco TAC Engineer think after the factory reset the unit and the issue is still there then it could be hardware.

 

I also replaced mic and Touch10 but green light still.

 

 

Hello,

 

Have you done any third party integration?

If yes try to remove and then check again.

 

Thanks

Please rate if it is helpful..

Thanks
Please rate if it is helpful and mark as accepted solution if applicable....

There is no third party integration,  this VC endpoint registered to Webex cloud.

The only other thing I can think of is some type of grounding issue. 

 

Image result for cisco sx20 mic pinout

 

This is a reach but check it and eliminate/confirm that as the cause or not. 

Hello,

 

I was not able to open the image file that you shared.

This issue occurred from at least 2 different locations with several VC SX20 endpoints that registered to Cisco Webex cloud. It was working fine after we migrated to Cisco Webex cloud almost 3 months ago and since Cisco has been regularly updated the endpoint automatically, we just saw this issue little over 2 weeks ago. I tried both new and old mics and both have green light, here is the screenshot.

 

What software version are you running on your SX20? Different software releases have different behaviours of the lights.

Wayne
--
Please remember to mark helpful responses and to set your question as answered if appropriate.

This unit has Webex cloud software version:

Software

Stable

RoomOS 2019-07-02 a37dc2ce640

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: