cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
475
Views
10
Helpful
5
Replies

SX80 Codec Upgrading to current CEOS (Failed)

oby
Beginner
Beginner

Hello,

 

I have some SX80 Codecs at my facility and I am trying to upgrade them to the latest CEOS or at least the most recent I can upgrade too.  The codec had version CE9.8.x and I've been trying to upgrade to the CE9.15.x version and ever upgrade has failed.  In the attempts to upgrade I accidentally didn't downgrade after the upgrade failed and tried to upgrade again to another version and now I can't downgrade back to CE.9.8.x as the Cisco software central doesn't have the the CEOS available.  The device constantly goes into maintenance mode upon trying to upgrade to any of the current CEOS besides the TC7.3.21.

 

So the question or questions are
1) Is their a place I can get earlier version of the CEOS that are no longer available on Cisco?

2) Can the Cisco SX80 codec not be upgraded to the CE9.15.x?

5 Replies 5

Roger Kallberg
VIP Expert VIP Expert
VIP Expert

You can reach out to TAC to get access to files that are no longer available to download on cisco.com. From what I know you should be able to upgrade that device model. Your not sharing what error you get, so it is not that easy to give you any specific information, but I’m going to venture on a guess that you get file is to large error. If so this document should help you.



Response Signature


CLASSIFICATION: UNCLASSIFIED//FOR OFFICIAL USE ONLY

So thats the thing it acts like its loading but then goes straight into maintenance mode after the upgrade. So far not seeing anything in the logs that it failed. I think i might of tried a TAC ticket already but because its not under service they didn't help. Will try again if I didn't work it right or submitted the wrong ticket.

oquindle.bennett
Beginner
Beginner

So you are attempting to upgrade to CE9.15.8.12

I would recommend installing : 

https://software.cisco.com/download/home/286242548/type/280886992/release/CE9.15.3.17

https://software.cisco.com/download/home/286242548/type/280886992/release/CE9.15.3.18

https://software.cisco.com/download/home/286242548/type/280886992/release/CE9.15.3.22

or https://software.cisco.com/download/home/286242548/type/280886992/release/9.15.3.25

 

I've had issues in the past when trying to jump to a newer update from a older version with out install one in between. Try installing one of the version indicated before the newer version. Hopefully it works.

 

 

 

 

Wayne DeNardi
VIP Advisor VIP Advisor
VIP Advisor

For access to any older software releases that are not on the downloads web site (due to them being removed because of their age, or security vulnerabilities causing them to be deferred), you should contact the Cisco TAC or your local Cisco Account Team.

The SX80 can be upgraded to CE9.15.x, but cannot be upgraded to CE10.x/RoomOS10.x or the new RoomOS11.x

If your upgrade keeps failing and putting you in Maintenance mode, there are usually only a few causes of this:

  • Make sure that the file is for the correct codec model and not for another model of codec, ie 
    s52010ce9_15_8_12.pkg would be for a SX20,
    s52020ce9_15_8_12.pkg is the correct one for your SX80,
    s52030ce9_15_8_12.pkg would be for a SX10,
    s52040ce9_15_8_12.pkg would be for a DX80,
    etc.
  • Check that the software file you are uploading is not corrupt - I'd suggest you download a new file and make sure that the MD5 or SHA512 Checksum of your download match what they should be.  
  • The SX80 has some corrupt flash - you likely need to contact TAC and arrange an RMA.

 

Wayne
--
Please remember to mark helpful responses and to set your question as answered if appropriate.

jpwalsh
Beginner
Beginner

For mine, 9.12.5, 9.13.3 & 9.14.7 all loaded without problems. I could not get any 9.15.x to load without going into maintenance mode.  Eventually, observed the system date was old and on one that I could upgrade I was using the Network (Lan) port 1, vice (touch 10) port 2. I connected the system to external getting the date/time updated, and used Network interface to get the 9.15.x  to install.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers