Showing results for 
Search instead for 
Did you mean: 

Unable to login to C40 over web UI after software upgrade to TC 7.3.15

Level 1
Level 1


We've just upgraded the C40 to TC7.3.15 and I'm unable to log in to it over web interface. The endpoint was running TC6.0 before the upgrade.
I also can't ping the endpoint but I can SSH into it so I can use CLI. I've checked the TC7.3 API reference guide but I couldn't find anything specific to web interface.
The endpoint was rebooted several times to no avail. I've also tried different web browsers.
Any ideas?


BTW. I tried to post on the "for partners" forum but I couldn't select any label so couldn't post it.


3 Replies 3


 Try connecting a serial cable to the serial interface on the back of the C40 and to your PC, set the baud rate to match what the CODEC is set to, default is 38400.  Use a command line tool such as PuTTy or Secure CRT.  Hard power-cycle the codec and enter the break sequence during the boot, I don't remember the exact sequence, but it is something like control break or 'b' and 'c'( you should see the instruction on your pc screen).


Then once you break the boot sequence Type "selectsw" minus the quotes and you should see 2 images, Try to select and boot up from the non active one.  Once you are booted to the previous version, try to browse, ssh, and ping your C40. 


If Successful, attempt the upgrade again, perhaps the image is corrupted.  Alternatively you could upgrade to a different version instead of TC 7.3.15 and test to see if it works. 


I hope that helps.  Let me know if you have any more questions.


Please rate this useful if it helps! Thank you

Thanks. I'll give it a go.

Is the unit registered to CUCM?  Check that you don't have web access/HTTP/HTTPS disabled in the CUCM device config (I think the config may only take effect from TC7.x onwards but I could be wrong).