Showing results for 
Search instead for 
Did you mean: 
Walkthrough Wednesdays

External Calls Problem ,,Please help


i have a problem when trying to make an external calls ( internet calls ) i have the following setup and configurations :

1- one vcs with dual interface network card one port is nated to a public ip address


LAN2: and it is nated to a public ip address

2- i have two teleprecence C60 units and both are registerd to the VCS

3- i have two zones one is localzone and one is dns zone

4- i have two search rules assigned to them and i tied to add a new search rule with mode any ip address but it didnt work

5- all ports are opend in my gateway

when i try to call i can see throgh the call history a 200 ok result as you can see in the attached photo  ,,,,,, i can connect to a place but i see no video or audio


I assume it is a VCS-E you are talking about.

Do both endpoints behave the same?

Are they registered to interface 1 or 2, if 2, to the internal (wrong) or external (correct) ip?

Does it make a difference when you use h323 to register the endpoints and dial out?

If video is lacking its always worth on checking on the firewall if all required ports are open

and that all layer3 features are disabled.

Btw, the Cisco site you tried to dial lacked a leading a, the first word should be emea not mea ;-)

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify


Dear Martin

yes it is VCS-E ,and both unit are registered to LAN 1 , and when i try to use h323 it doesnt initiate a call at all 


and they were pointed to the local adress ,i will try to point them at the external adress and get back toy ,, thank you very much


Dear Martin,

once i point the 60 codec to the external point it connot regester both SIP or h232 ,, so what i did i removed the dual interface option key and i tried to use one port which is nated and i have pointed the unit to it but still i connot get a call and i got to option key back so my current configuration is

LAN1: nated to public ip


C60: and pointed to and regesterd

please help ive tried everything

Content for Community-Ad