cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
480
Views
0
Helpful
1
Replies

AQM - JTAPI Installation Error

benjcisco123
Level 1
Level 1

AQM version 9.0.1

 

during Site configuration Setup of AQM I prompted to JTAPI Installation Error:

 

The following installation errors occured:

Could not get JTAPI plugin URL from AXL:

Could not connect to server to get JTAPI Installation file: Error sending/receiving from server:Could not connect using any of the AXL URLs.

 

I created two Application Users on our CUCM 10.5

aqmaxl - Assigned to AXL Group (Standard AXL API Access)

aqmjtapi - Assigned to Standard CTI Enable

 

IP Address of Publisher was verified correct and both CUCM to AQM can ping each other.

Also I'm 100% sure that i put the correct information of soap axl username/password and jtapi username/password 

 

does anyone encountered the same issue?. any thoughts?

 

Thank you!

1 Reply 1

Aaron Harrison
VIP Alumni
VIP Alumni

Hi

9.0 AQM is not compatible with 10.5 CUCM - see here:

http://docwiki.cisco.com/wiki/Unified_CCX_Software_Compatibility_Matrix_for_9.0%282%29_SU1#Workforce_Optimization_Compatibility

Looks  like you need an updated version.

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!