cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2193
Views
0
Helpful
2
Replies

BE6K prime collaboration version and assurance support

Andre Camillo
Contributor
Contributor

Hi,

I need to know what version of Pirme Collaboration Cisco is delivering with the new BE6K bundles (BE6K-ST-BDL=) is it still 9.0 or is it the newest version, 9.5?

Also, does the BE6K server support the assurance licensing for the Prime Collab suite? On the same server?

Thank you

2 Replies 2

Thanks, so I suppose there's no problem which version comes with it, as long as the customer has a valid smartnet contract for the migration!

As for the assurance option, can it be installed on the BE6K server?

If not, and the customer wants it, will he need to acquire the provisioning licenses for the other server as well? Or, is there a way to use these licenses from the BE6K with the requested "add-on" assurance ones?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: