cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2524
Views
1
Helpful
1
Replies

CUBAC Support

swilton
Level 1
Level 1

Can CUBAC 8.0.0.5 run on Windows Server 2008 R2?  Will CUBAC be supported in a VM environment?

1 Reply 1

Joseph Hardy
Cisco Employee
Cisco Employee

It is best to reference the release notes for known hardware and software compatibility information.

Release Notes for Cisco Unified Business/Department Attendant Console Release v8.0.0.5

http://www.cisco.com/en/US/docs/voice_ip_comm/cucmac/arc/cubdacrn8005.pdf

Based on these release notes alone I would say CUBAC v8.0.0.5 is expected to work on Windows 2008 R1 (32 bit).  It is the nature of documentation to only list what is expected to work, everything else is an unkown and may or may not work.  I would not recommend deploying any unkown configuration, such as Windows 2008 R2, in to a mission critical environment.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: