cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1627
Views
5
Helpful
2
Replies

CUCM 12.5 on ESXi 6.0U3

mlsc
Beginner
Beginner

Hello

We are currently running ESXi 6.0 U3 with CUCM 10.5.2 SU4. We are looking to upgrade to 12.5, however the ESXi requirement of 6.5 is causing us some headaches with our older SAN which does not support 6.5. Is there a way to install CUCM 12.5 on the ESXi 6.0 U3? Has anyone tried it? Does anyone know what issue was found that is forcing the CUCM to only support 6.5 U2?

Thanks for your help

Michael   

 

 

2 Replies 2

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Even if you manage to upgrade with that version, you would be losing Cisco support by doing so.

I'll try an upgrade on ESXi 5.5 and I believe it will work, but that's on my lab.

HTH

java

if this helps, please rate

tc4679
Beginner
Beginner

I just completed upgrading my Call Manager lab to 12.5 and thats on ESXI 5.5, didnt have any issues with the upgrade process, although there was one additional COP file I needed to upload via SFTP for Unity Connection v11.5 upgrade to v12.5, this COP file addresses a defect CSCvi08763.

I haven't discovered any other issues yet but it is a lab and as for production environment I wouldn't consider using anything below ESXI 6.5 for v12.5, triple check recommended design guides etc

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers