cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
773
Views
0
Helpful
4
Replies

CUCM 8.5 phone 7941 keeps old configuration

Hi,

I´m facing an issue with a cisco ip phone 7941, registered on a CUCM 8.5.

I have deleted the device from the CUCM, and also deleted the directory numbers asociated to this phone.

Now i want to use this device to another user, with another directory number, but, when it is registered to de CUCM it takes the old settings it had before.

And when i try to change the directory number, or other any setting, the phone just dont take it. It keeps the same settings that it had before.

I dont know if there is some place in CUCM where I need to erase something related to this device, in order to make it save new settings.

I made a test registering this device to another CUCM and it works fine. I cant get it on my CUCM 8.5.

Hope you can help me, or just tell me any ideas to try.

Thanks in advance

Artemio Pantoja

1 Accepted Solution

Accepted Solutions

Jaime Valencia
Cisco Employee
Cisco Employee

I would start by checking replication issues.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

View solution in original post

4 Replies 4

Jaime Valencia
Cisco Employee
Cisco Employee

I would start by checking replication issues.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

Hi Jaime,

yes, it was a replication issue.

I restarted the replication service, and now the phone take the new settings.

thanks!

James Boothe
Level 1
Level 1

Did you have any secure features configured in the cluster for this phone?

Hi James,

I have resolved the issue taking the recomendations from the first answer.

Thanks anyway for your help.

Regards.