Showing results for 
Search instead for 
Did you mean: 

Not able to install 8.5 on MCS or VMware

Zaher Juha

strange startup after booting from 8.5, it's asking for language and many unusual things please have a look on the URL below

this video been made while using MCS but when i tried to use a VMware player the same steps but without kickstart popup


Usual steps first it will ask for media check then {IP, hostname, DNS, DHCP, firstnode, .... etc} 


any help 


6 Replies 6

Zachary Bullough

Are those the very first questions it asks? No media check or anything?

I don't have a bootable 8.5 image, only 8.0, but I was unable to do anything to replicate that on VMware ESXi. Did you deploy the virtual machine using a cisco-provided template? Are you using an answer file floppy?

Hi Zachary,

Actually yes first questions, the installation was on MCS not on ESXi

And you have used this bootable image before without issues?

Yes man more than 100 times, for this image i made it bootable but i tested it on VMware workstation and it worked but on this MCS i have no idea why it's like that

Spooster IT Services
Rising star
Rising star

Hi Zaher,
I see "cannot see kickstart file on CDRom" and "no disk file found" in the video that you had shared.
So i would like to share the Virtualization requirement for CuCM :
CuCM version 8.5 can be virtualized in VMware ESXI versions = 4.0, 4.1, 5.0, 5.1

To install version 8.5 in VMware you can follow these steps mentioned in the below link :

and, for the disc image file of CuCM you can store it in any of your drives(that too is shown in the link provided)



Spooster IT Services Team

Hi Spooster,

My friend it's MCS not UCS :)

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers