cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
120501
Views
194
Helpful
37
Replies

Unable to change tftp address in IP Communicator 7.0.5

jlcembellin
Beginner
Beginner

After upgrade Ip communicator to 7.0.5.0 I can not change network settings: device name and tftp server address. The fields are in gray color.I send a screenshotCaptura.PNG

37 Replies 37

Joseph Martini
Cisco Employee
Cisco Employee

Are you logged in or running CIPC 7.0.5 as an administrator and/or the same user that installed it?

I have the same problem.  New laptop, logged in as myself (Domain Admin), installed the software, rebooted and after going through the audio tuning wizard it goes directly into the phone and can't finish connecting.  Looking at the network properties it is all greyed out also.

We just installed this on a nother machine and it did the same thing.  On the first one I ended up having to right-click on IPC and say run as Administrator then the settings were not greyed out.  I made changes and closed then reopened IPC and it removed my settings and greyed everything out again.  The only way I got it to stick was to export the settings from my laptop then modify the reg file and put in their MAC address then import it to the problem laptop, then it worked.  I even tried going back to 7.0.4 and it did the same thing.

Right click on ip communicator icon and run as a  Administrator.

The information in the form helped me with my problem. I was login as the admin on a windows 7 machine. I uninstalled it and did a reinstall by right click to run as admin while it installed. After that I did not have that problem again. I can now just double click to open the app.

This issue resoled. Tks bro

jlcembellin
Beginner
Beginner

I solved the problem adding my user to administrator's group ( I have windows 7), after that I can

change successfully the network settings.

Regards

Good to know that worked but hopefully Cisco will fix it, adding our users to the administrators group is not an option :-).

These settings will require administrator access to change.  I believe this change was made because of users inadvertently changing their settings.  IPC is intended to be deployed by an administrator as would something like AV software.

--Matt

I can understand this however if I start IPC as an administrator and it allows me to change the settings I would expect it to save those settings which it does not.  I would also expect that if I log in as an administrator (Domain Admin in my case) that it would allow me to change and save my settings but it didn't do that either.  I did not try to re-enable the local administrator which is disabled by default and try to log in with that.  I would not expect to have to do that just to set this the first time, not when Win7 has better ways of running as administrator without having to enable any disabled accounts.

Was the domain admin you logged in as set as a local admin on these PC's?

Yes, when you add a computer to the domain the Domain Admins AD group is automatically added to the local Administrators group.

So, no solution to this then?

Joseph Falba
Enthusiast
Enthusiast

Just had this same problem.  I could chane my network adapter settings and tftp servers, but other network engineer could NOT.

The difference was the setup file.  I used the CiscoIPCommunicatorSetup.exe (Application) installation and COULD change adapter and tftp.

Other network enginer used the CiscoIPCommunicatorSetup.msi (Windows Installer Package) and COULD NOT change adapter and tftp.

Hopefully checking your setup file will help ?!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers