cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
518
Views
0
Helpful
1
Replies

Unity Schema Update error

dave.dockendorf
Level 1
Level 1

We are currently running Unity 4.2(1) and we ran the schema update for 7.0.1.28.  Our AD team alerted us that the following errors appreared in the log:

2011-02-17 16:29:24    Error    Schema version is too old.   E:\views\CU7.0.1.28\un_Setup\ADSchemaSetup\ADSchemaSetup\ADSchemaSetupDialog.cpp    1383

2011-02-17 16:29:24    Error    VPIM Schema version is too old.

    E:\views\CU7.0.1.28\un_Setup\ADSchemaSetup\ADSchemaSetup\ADSchemaSetupDialog.cpp    1387

2011-02-17 16:29:24   Error    Bridge Schema version is too old.    E:\views\CU7.0.1.28\un_Setup\ADSchemaSetup\ADSchemaSetup\ADSchemaSetupDialog.cpp    1391

2011-02-17 16:29:43   Error    RegQueryValueEx failed with error 2.    E:\views\CU7.0.1.28\un_Setup\ADSchemaSetup\ADSchemaSetup\ADSchemaSetupDialog.cpp    948
2011-02-17 16:29:43    Error    Error reading Schema Update Allowed.  The value might not exist.    E:\views\CU7.0.1.28\un_Setup\ADSchemaSetup\ADSchemaSetup\ADSchemaSetupDialog.cpp    949

But then was followed by:

2011-02-17 16:30:06    Information    Schema update was successful.    E:\views\CU7.0.1.28\un_Setup\ADSchemaSetup\ADSchemaSetup\ADSchemaSetupDialog.cpp    533

Am I to assume we are good to go, and the schema update worked?

Log is attached.

1 Reply 1

Rob Huffman
Hall of Fame
Hall of Fame

Hi Dave,

From Cisco expert Brad

https://supportforums.cisco.com/message/1209170#1209170

Cheers!

Rob