cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

794
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco Unity Connection 8.6 not getting CLID information from CUCM 8.6

Hello,

Currently Running:

Cisco Unified Communications Manager 8.6.2

Cisco Unity Connection 8.6.2

Problem:

when any outside caller leaves a voicemail, the caller number information is not being sent to unity.

example, I call with my cell phone, 817.555.1234 to my Cisco 7940 phone and it shows the CLID information that i am calling with. iDivert to voice mail, Leave a message. Playback message and just the default message information from Cisco Unity.

we currently upgraded from CUCM 6.1.3 and Unity 5. before i could press 9 and get the caller information.

I have viewed the "Playback Message Settings" and selected "After Playing Each Message, Play" and selected Sender's Information. and also selected "Include Extension and Sender's ANI"

upon playing the VoiceMail after the message i get the default message "From Cisco Unity Connection Messaging System"

I also have the message relaying to my E-mail and I get the same in the subject line.

"Message from Cisco Unity Connection Messaging System (Unknown extension)"

This tends to be a big deal with the Sales team as customers will call and say "Call me back"

But any Internal Calls show the correct information, proper greeting, extension information even on the relay to e-mail.

Any help will be appreciated.

Thanks

Tim

2 REPLIES 2
Beginner

Cisco Unity Connection 8.6 not getting CLID information from CUC

Found another post that referenced Cisco Bug ID CSCti37610.

CUC plays message is from Unity Connection Messaging system
Symptom:

Before message playback, Unity Connection plays the message is from Unity Connection Messaging System instead sender's ANI

Conditions:

Problem was observed on Unity Connection cluster and appropriate services are not rebooted after changing the SMTP domain name

Workaround:
Restart the Unity Connection servers

It should have been fixed in 8.5 but we did change the SMTP domain name on 8.6 and now see the problem. Will schedule a reboot and see if the issue goes away.

Beginner

Hi ahochau_2,Just wondering

Hi ahochau_2,

Just wondering if you the reboot resolve the issue?

 

Thanks.

Frank

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here