cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
194
Views
0
Helpful
1
Replies

CUCM / Unity with HTML5 support, without Java?

Are there any updated versions of CUCM / Unity that fully support HTML5 and don't attempt to use Java anymore?

 

We are still using the 2015 version CUCM / Unity 11.5 on a BE6000S. It is difficult to use CUCM / Unity because it expects to use Java without TLS/SSL, which is just not acceptable anymore in the modern post-Snowden security freakout world we live in.

 

Both unencrypted use of websites, and Java use on the web are dying concepts that are not well supported, or really not supported at all anymore, so parts of the management web interface and the Unity inbox are just broken permanently now.

 

Everyone's tags (3)
1 REPLY 1
Highlighted
Hall of Fame Cisco Employee

Re: CUCM / Unity with HTML5 support, without Java?

CUC 11.5 introduced a new media player which uses HTML5 

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/connection/11x/user/guide/assistant/b_11xcucugasst/b_11xcucugasst_chapter_01011.html

 

As for CUCM, if you mean RTMT, the latest release uses the same java based app.

 

If you want to know what might come in newer releases, you'd need to reach out to your SE/AM as roadmap info is NDA and cannot be discussed here.

HTH

java

if this helps, please rate
CreatePlease to create content