cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
142
Views
0
Helpful
3
Replies
Highlighted

MRA - Jabber refuse to work on LTE

One user using a supported Samsung 10Se with Android 10 is not able to connect to EXP-e while using cellphone data (LTE). At the beginning I thought it could be a DNS/SRV issue on the carrier side, so I installed a "DNS VPN" on the phone to bypass the DNS, but if wifi is off Jabber simply does not try to look for _collab-edge._tls.acme.com.

 

This gets immediately fixed by turning on wifi, regardless if the DNS VPN is enabled or not. the weird thing is that the trouble report says it is looking for _collab-edge._tls.acme.com but the DNS logs say the contrary.

 

Have you seen something like this? Could it something else?

 

>>>>>>>>>>>>>>>>

 

While I was writing post, I noticed that acme.com does not points to anything, but that's not a requirement right?

 

Thanks!

Rolando A. Valenzuela

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: MRA - Jabber refuse to work on LTE

"SOLVED": Just as an update, I was not able to ever determined what exactly was broken, but even using VPNs to try to use force the use of other DNS servers (PIA and 1.1.1.1) Jabber never worked on that particular phone. The user shtarted using a different phones and it started working immediately.

View solution in original post

3 REPLIES 3
Highlighted
Beginner

Re: MRA - Jabber refuse to work on LTE

I ran into this once on T-Mobile in the US, and it was related to TMO' s default setting for their mobile data APN. Depending on the Mobile carrier, you may be using a data APN that is configured by default to support only IPv6 at the endpoint. I have heard IPv6 with NAT64 being used in the mobile network can cause issues with MRA. You could try going into the APN settings in your mobile device and check the "APN Protocol" to see if it is set to "IPv6" (only). If so, try editing the APN and changing the APN Protocol to "IPv4/IPv6". If you are using an iPhone, I believe you would need to use Apple Configurator 2 from a MacOS device (physically connected to the iPhone with a lightning cable) to modify these settings.

 

Good luck!

-Jon

 

Highlighted

Re: MRA - Jabber refuse to work on LTE

Hi Jon,
Thanks for the suggestion, I do believe it could be something on the phone/carrier.
This is also in USA, US Cellular. The APN is already set to IPv4/IPv6.

I need to keep digging.
Highlighted

Re: MRA - Jabber refuse to work on LTE

"SOLVED": Just as an update, I was not able to ever determined what exactly was broken, but even using VPNs to try to use force the use of other DNS servers (PIA and 1.1.1.1) Jabber never worked on that particular phone. The user shtarted using a different phones and it started working immediately.

View solution in original post