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no Conference Bridge

adelbenmo
Level 1
Level 1

Hello

I'm using  CCM version is cucm 6.1.2.1000-13 .

when I try to make a conference call — even between OnNet Party — I get  no conference bridge amessage.

Please would you help me to troubleshoot this issue

  • I have the default software conference bridge CFB_2,CFB_3 for the subscriber and the publisher.
  • I have Media resource group list — named default— that include a media resource group which contain CFB_2,CFB_3
  • the device pool is configured with the above Media resource group list
  • each phone is configured with the device pool mentioned above.

Cheers

Adel

6 Replies 6

Hi,
Your config looks fine, please check the IPVMSA Conference Bridge (CFB) Parameters 'Run Flag', it should be set to "True".
Service parameter-->IPVMSA-->"Conference Bridge (CFB) Parameters"-->'Run Flag'

Also try restarting the IPVMSA service.

Regards,
Venkatesh
.

thanks Venkatesh it works right away after I restarted IPVMSA service

Cheers

Adel

Hi Adel,

There are many change notification related and other bugs on CUCM 6.1.2 1000-13 which require a restart of services , you should at least  try to move to version 6.1.5 if an upgrade to 10.x is not planned anytime soon.

HTH

Manish

Hi Manish

I'll put your note in consideration, we will budget the upgrade next year hopefully

 

Thanks

Adel

Hi Adel,

 

for future purposes i would like to highlight "No Available Conference Bridge" is a standard error messages from CUCM error dictionary .

 

Below is the link for "Troubleshooting Guide for Cisco Unified Communications Manager" which clearly explains the error

 

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/trouble/8_6_1/trbl861/tbsrv.html#wp1047093

 

Link Summery:

No Available Conference Bridge

Symptom

The following message displays: No Conference Bridge Available.

Possible Cause

This could indicate either a software or a hardware problem.

Recommended Action

1. Check to see whether you have any available software or hardware conference bridge resources that are registered with Cisco Unified Communications Manager.

2. Use the Cisco Unified Communications Manager Cisco Unified Real-Time Monitoring Tool to check the number of Unicast AvailableConferences.

The Cisco IP Voice Media Streaming application performs the conference bridge function. One software installation of Cisco IP Voice Media Streaming will support 16 Unicast Available Conferences (three people/conference), as shown in the following trace.


Note The number of supported devices may vary with different Cisco Unified Communications Manager releases. Refer to the appropriate version of Cisco Unified Communications Manager documentation at the following location:
http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_documentation_roadmaps_list.html


10:59:29.951 CCM CallManager|UnicastBridgeControl - wait_capabilities_StationCapRes - 
Device= CFB_kirribilli - Registered - ConfBridges= 16, Streams= 48, tcpHandle=4f12738 

10:59:29.951 CCM CallManager|UnicastBridgeManager - UnicastBridgeRegistrationReq - 
Device Registration Complete for Name= Xoð ô%ð  - DeviceType= 50, ResourcesAvailable= 
16, deviceTblIndex= 0

One E1 port (WS-X6608-E1 card contains 8x E1 ports) provides five Unicast Available Conferences (max conference size = 6), as shown in the following trace.

11:14:05.390 CCM CallManager|UnicastBridgeControl - wait_capabilities_StationCapRes - 
Device= CFB00107B000FB0 - Registered - ConfBridges= 5, Streams= 16, tcpHandle=4f19d64 

11:14:05.480 CCM CallManager|UnicastBridgeManager - UnicastBridgeRegistrationReq - 
Device Registration Complete for Name= Xoð ô%ð  - DeviceType= 51, ResourcesAvailable= 
5, deviceTblIndex= 0

The following hardware trace on the Cisco Catalyst 6000 8 Port Voice T1/E1 and Services Module indicates that the E1 port 4/1 in the card registered as a Conference Bridge with Cisco Unified Communications Manager.

greece-sup (enable) sh port 4/1

Port  Name               Status     Vlan       Duplex Speed Type

----- ------------------ ---------- ---------- ------ ----- ----------

 4/1                     enabled    1            full     -Conf Bridge


 

Port     DHCP    MAC-Address       IP-Address      Subnet-Mask

-------- ------- ----------------- --------------- ---------------

 4/1     disable 00-10-7b-00-0f-b0 10.200.72.31    255.255.255.0   


 

Port     Call-Manager(s)   DHCP-Server     TFTP-Server     Gateway

-------- ----------------- --------------- --------------- -----------

 4/1     10.200.72.25      -               10.200.72.25    -               


 

Port     DNS-Server(s)     Domain

-------- ----------------- -------------------------------------------

 4/1     -                 0.0.0.0


 

Port     CallManagerState DSP-Type

-------- ---------------- -------- 
4/1     registered       C549


 

Port  NoiseRegen NonLinearProcessing

----- ---------- -------------------

 4/1  disabled   disabled

3. Check the maximum number of users that are configured in your ad hoc or meet-me conference to determine whether the problem occurred because this number was exceeded.

4. Check the setting of the Audio Bandwidth field on the Location Configuration window. If the call bandwidth exceeds this configured limit, the conferencing fails. To resolve this issue, choose the Unlimited Bandwidth radio button. For more information on the Location Configuration window, refer to the Cisco Unified Communications Manager Administration Guide.

 

HTH

 

JB

Thanks Jitender