cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
256
Views
0
Helpful
5
Replies
Highlighted
Beginner

unity 7 system admin problem

Hello, I have just installed unity 7.0(2) server on win 2003 St Ed.

When I try to launch System Admin or Status monitor and after I prompt my unity administrator login I have an IE error that says the page cannot be found (http 404).

I have looked under IIS manager and under default web site some virtual directories like SAWeb and Status return an error that says the system cannot find the path specified. In effect The local path C:\CommServer\Web\SA\ and C:\CommServer\Web\SM\ doesn't exist.

Can anyone suggest me a solution

Thanks

5 REPLIES 5
Highlighted
Enthusiast

Hi Guidopilan,

Have you checked the installation log for any errors?

Have you rebooted the server?

Checked your services and event viewer for any issue's?

hth, please rate if so

Regards,

Justin

Highlighted

Hi justin,

I don't have any error on installation log and on event viewer. I also have rebooted the server

Regards,

Guido

Highlighted

I have just installed Unity7 and have the same problem. Did you get a resolution.

Regards

Frank

Highlighted

Hi,

Make sure that Unity is excluded from your antivirus software. Other typical causes of the problem:

-- A DNS unresolved error

-- A page fetch failed due to a firewall

-- A bad proxy setting in Internet Explorer

If you check all of the above, and you're still getting the error, then you will need to turn off the Internet Explorer setting "Show Friendly HTTP Errors" so that IE can display a meaningful error to help you troubleshoot the problem further.

1. Stop Unity. (If you don't do this, IE hangs when you go to save the changes below, and sometimes the change doesn't stick.)

2. Open IE and click "Tools > "Internet Options".

3. Click the "Advanced" tab.

4. Scroll down to "Show Friendly HTTP Errors".

5. Uncheck (disable) this.

6. Close IE and start Unity.

Hope this helps,

Nancy

Highlighted

Thanks for the reply.

I found the fault IIS has ASP serving switched off (possibly a group policy thing)

Frank