cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
289
Views
0
Helpful
2
Replies
Highlighted
Beginner

Upgrading from Cisco Unity Connection Version 8.6.1 to version 11

Once I have virtualized version 8.6.1 of Unity Connection, in order to upgrade to version 11x, do I need a bootable or non-bootable .iso? Also, TAC told me I need the ciscocm.refresh_upgrade.cop file before upgrading to version 11x, but from what I can tell in the documentation that file is only needed if you're upgrading from version 8.5x and earlier, not 8.6x and later, correct?

 

 

2 REPLIES 2
Highlighted
Hall of Fame Cisco Employee

You'll need to get the media from PUT for that upgrade path, and you won't need the refresh COP, but you will require other COP files.

Make sure to read the upgrade guide, RNs, and new and changed information to understand all the pre-reqs, procedure, and post-upgrade changes.

HTH

java

if this helps, please rate
Highlighted

you don't need a bootable ISO for upgrades only for Fresh installs. I see 11.0(1a) available in cisco.com so that one will work (not tested it yet but that has been always the case).  As Jaime mentions, you still need to run through PUT with a valid SWSS contract to get the order in place and be able to have the licenses migrated.

You don't need the refresh upgrade cop file either, only ciscocm.version3-keys.cop.sgn.

 

HTH

Isidro