cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
6337
Views
0
Helpful
2
Replies

Board controller 7.0 activation failed for B200 M4 on UCS Mini 3.0(2c)

virtuallymikeb
Level 1
Level 1

I'm standing up a couple separate UCS Mini domains, each with two B200 M4 blades.  The UCS Mini ships with the latest 3.0(2c) code and the B200 M4 blades are shipping with version 7.0 board controller firmware.  This configuration causes a major event for each blade stating "activation-failed" and "Activation failed and Activate Status set to failed."  Screenshot below.

error.png

I've uploaded the 2.2(5a) blade firmware package (I know the UCS Mini runs 3.0-code) in order for the system to "see" the 7.0 board controller firmware, created a modified 3.0(2c) host firmware package with the 7.0 board controller firmware, to no avail.  The activation still fails after acknowledging the reboot.  I've tried reacknowledging the blades, as well, with no change.

How can I get the 7.0 board controller firmware activated for these blades?

2 Replies 2

brentburtrum
Level 1
Level 1

I am having a similar issue with B200 M4 servers.  I was running firmware 2.2.3d so the error was expected as the board controller firmware is at a greater version than it was expecting.  I have since upgraded to 2.2.5a but am still unable to activate the 7.0 firmware.

I believe this is the bug we are seeing but thought it was fixed in 2.2.5

Cisco Bug: CSCuu74894 - UCSM needs to block M4 board controller image downgrade

Hi Brent,

I posted in the support community and received a good reply.  Basically, use the "force" option from the CLI.

https://supportforums.cisco.com/discussion/12571651/activation-failed-b200-m4-70-board-controller-firmware-ucs-mini-302c

All the best,

Mike

Review Cisco Networking for a $25 gift card