Showing results for 
Search instead for 
Did you mean: 

Cisco UCS Platform Emulator 3.1 Black Screen VMware Fusion 8.5


After importing the OVA or adding via VMX, I get a black screen, thinking it's booting, and it goes no further.  I've used Fusion 8.0.x, 8.1.x and 8.5.x versions, and in each case, I never get anything but a black screen when booting the emulator. 

Using UCSPE_3.1.2e.ova - Cisco_UCS_Platform_Emulator_3_1_2e_PE1

Anyone else experiencing this and found a fix?

11 Replies 11

Cisco Employee
Cisco Employee

VMFusion 8.5.3 on macOS 10.12.4 is known to work with the 3.1(2e) emulator.

Can you double check that the downloaded OVA is good? MD5 sum for the OVA is 3422b2d6c4eadcc68837e8325767fefc (“md5 ” from a terminal to check on a mac).


Thank you for the reply.

D000374F:Downloads lwalker$ md5 UCSPE_3.1.2e.ova

MD5 (UCSPE_3.1.2e.ova) = 3422b2d6c4eadcc68837e8325767fefc

Looks like the OVA downloaded correctly.

I've also tried using the VMX in the zip with the same issue as well as version UCSPE_3.1.1e.ova.

D000374F:Downloads lwalker$ md5 UCSPE_3.1.1e.ova

MD5 (UCSPE_3.1.1e.ova) = 1e7a0575470b9271515da007bac9d129

macOS 10.12.4 (16E195)

VMware Fusion Professional Version 8.5.6 (5234762)

I noticed my Fusion was a couple updates newer, so I uninstalled and installed 8.5.3 as you noted in your reply.  I am still getting a black screen when booting the emulator.  It starts the VM, resizes the screen, but the screen remains black.  No disk or network activity indicated by fusion.

Lewis, I have the same issue. As a workaround, I am starting one more VM (RHEL VM) and the output magically becomes visible in the UCS PE. I don't have any explanation of this fact but it works.

Thank you for the tip.  I tried this tonight, but I'm still having the same issue. 

I get the same issue, I reboot it and sometimes it is visible and the next time try that trick it is not. When is 3.1.3 PE out?


William (Bill) R. Davey, Jr

Cisco Consulting Systems Engineer Data Center

Cisco Systems, Inc

5400 Meadows Rd #300

Lake Oswego, OR 97035

United States<><>


The 3.1.3 UCSPE is being qualified now.

For the boot to a black screen in VMware Fusion, does “Virtual Machine” -> “Send Ctrl-Alt-Delete” reboot and show any output? I haven’t been able to duplicate the issue, but I see quite a few VMware communities posts related to “Linux VMs boot up into blank black screen” that seem to describe what is happening (UCSPE has booted, but no console output is visible).

Has 3.1.3 UCSPE been qualified yet?


I had the same black screen issue on VMware Fusion 8.5.6 running UCS PE 3.1(2bPE1).  Per Andrii's tip, I started my Windows VM and magically the UCSPE console text was visible.


I've given up on running UCSPE via VMware Fusion. 

I have it up and running on VirtualBox.

Thank you all for replying. 

Cisco Employee
Cisco Employee

Hey Guys,

My solution:

I had the same issue, what I did is that after import to vmware the ova file first I saw it imported and after during bootupI had the black screen.

I stopped virtual machine and started again but now not via .ova but directly the VM which has been created in Documents/Virtual Machines/UCSPE_3.1.2e

Next it started to run and saw the booting logs when directly the vm has been started.

Sometimes is still happening that without reason going black, in that case just suspend and start the VM again.

My last issue is that now I cannot connect via browser to my IP (I have host-only option and I can ping), I am getting 503 error.

Hope it will help to you, good luck,


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers